Introduktion till Outlook Express

Med Microsoft Outlook Express kan du enkelt och effektivt kommunicera online. Programmet innehåller allt du behöver för att skicka e-post till arbetskamrater och vänner och för att vara med i diskussionsgrupper.

Hantera flera e-post- och diskussionsgruppskonton

Om du har flera e-post- och diskussionsgruppskonton kan du använda dem alla från ett fönster. Du kan också skapa flera användare eller identiteter på samma dator. Varje identitet får sina egna e-postmappar och sin egen adressbok och det blir lätt att skilja arbetsrelaterad e-post från privat e-post och även mellan olika användare.

Bläddra igenom meddelanden snabbt och enkelt

Meddelandelistan och förhandsgranskningsfönstret använder du för att visa en lista över meddelanden och samtidigt läsa ett meddelande. Mapplistan innehåller e-postmappar, diskussionsgruppsservrar och diskussionsgrupper som det är lätt att växla mellan. Du kan också skapa nya mappar för att ordna och sortera meddelanden och sedan bestämma regler så att inkommande e-post automatiskt går till en speciell mapp. Dessutom kan du skapa egna vyer om du vill att e-posten ska visas på ett speciellt sätt.

Behålla e-postmeddelanden på en server så att du kan visa dem på mer än en dator

Om Internet-leverantören (ISP) använder en IMAP-server för inkommande e-post kan du läsa, lagra och ordna meddelanden i mappar på servern utan att hämta meddelandena till din dator. Detta gör det möjligt att visa meddelanden på alla datorer som kan anslutas till servern.

Använda adressboken för att lagra och hämta e-postadresser

Du kan spara namn och adresser i adressboken automatiskt genom att svara på ett meddelande eller genom att importera dem från andra program. Du kan också skriva dem, lägga till dem från mottagna e-postmeddelanden eller genom att söka i Internet-katalogtjänster. Adressboken använder LDAP (Lightweight Directory Service Access Protocol) för att få tillgång till Internet-katalogtjänster.

Lägga till en egen signatur eller mallar i meddelanden

Du kan lägga till information som del av egen signatur i utgående meddelanden och du kan skapa flera signaturer för olika ändamål. Dessutom kan du bifoga ett visitkort. Du kan också ändra utseende på meddelanden genom att lägga till mallar och bakgrunder och du kan ändra färg och stil på texten.

Skicka och ta emot säkra meddelanden

Du kan digitalt signera och kryptera meddelanden med ID-nummer. När du signerar digitalt visar det att meddelandet verkligen kommer från dig. Kryptering betyder att endast vissa mottagare kan läsa meddelandet.

Hitta intressanta diskussionsgrupper

Letar du efter en intressant diskussionsgrupp? Du kan leta efter diskussionsgrupper som innehåller nyckelord, eller bläddra igenom alla tillgängliga diskussionsgrupper från Usenet-leverantören. När du hittar en diskussionsgrupp som du vill visa ofta lägger du till den i listan Prenumererar på så att du lätt kan hitta den igen.

Visa konversationer via en diskussionsgrupp på ett effektivt sätt

Du kan visa ett diskussionsgruppsmeddelande och alla svar utan att behöva läsa hela meddelandelistan. När du visar listan över meddelandena kan du visa och dölja konversationer för att lättare hitta vad du är intresserad av. Du kan också använda vyer för att endast visa meddelanden som du vill läsa.

Hämta diskussionsgruppsmeddelanden för läsning offline

Om du vill använda den anslutna tiden effektivt hämtar du meddelanden eller hela diskussionsgrupper så att du inte behöver läsa meddelanden när du är ansluten. Du kan också hämta meddelandehuvudena för att titta på dem offline och sedan markera de huvuden som du vill läsa. Nästa gång du ansluter dig hämtas texterna. Du kan också skriva meddelanden offline och skicka dem nästa gång du ansluter dig.


Komma igång med Outlook Express

Om du är uppkopplad på Internet och har Outlook Express kan du skicka e-postmeddelanden till vem som helst på Internet och gå med i många intressanta diskussionsgrupper.

Guiden Internet-anslutning hjälper dig att ansluta till en eller flera servrar. Du behöver följande information från Internet-leverantören (ISP) eller från din lokala nätverksadministratör (LAN):

  • Om du vill lägga till ett e-postkonto behöver du ditt kontonamn och lösenord samt namnen på en inkommande och en utgående server.

  • Om du vill läsa diskussionsgrupper behöver du namnen på servrarna som du vill ansluta till och ibland dessutom ditt kontonamn och lösenord.

Följande avsnitt beskriver hur du gör när du tar emot och skickar e-post samt hur du visar och går med i diskussionsgrupper. När du har lärt dig lite om programmet kommer du att inse att det finns många sätt att anpassa Outlook Express så att det passar dina behov. Om du vill ha tips kan du läsa i Hjälpavsnitt.

Grundläggande inställningar

Lägga till ett e-post- eller diskussionsgruppskonto

Växla mellan att läsa diskussionsgruppsmeddelanden och e-postmeddelanden

Ställa in flera identiteter

Komma igång med e-post

Importera meddelanden från andra e-postprogram

Importera en adressbok

Skicka ett e-postmeddelande

Läsa meddelanden

Komma igång med läsning av diskussionsgrupper

Vad är en diskussionsgrupp?

Visa en diskussionsgrupp utan att prenumerera på den

Prenumerera på en diskussionsgrupp

Skicka ett nytt meddelande till en diskussionsgrupp


Läsa meddelanden

När dina meddelanden hämtas eller när du klickar på knappen Skicka/ta emot i verktygsfältet kan du läsa meddelandena i det separata fönstret eller i förhandsgranskningsfönstret.

  1. Klicka på ikonen Inkorgen i Outlook-fältet eller i mapplistan.

  2. Om du vill visa meddelandet i förhandsgranskningsfönstret klickar du på meddelandet i meddelandelistan.

    Om du vill visa meddelandet i ett separat fönster dubbelklickar du på meddelandet i meddelandelistan.

Tips!
  • Om du vill visa information om ett meddelande, t ex när det skickades, klickar du på Arkiv-menyn och sedan på Egenskaper.

  • Om du vill spara meddelandet i filsystemet klickar du på Spara som och väljer sedan ett format (e-post, text eller HTML) och en plats.
Närliggande information

Ange vad du vill hämta

Visa en bifogad fil

Läsa internationella meddelanden

Gruppera meddelanden och deras svar

Vidarebefordra ett e-postmeddelande

Ta bort ett e-postmeddelande


Ordna e-postmeddelanden

Om du vill använda ansluten tid effektivt kan du använda Outlook Express för att hitta meddelanden, sortera inkommande post i olika mappar, behålla meddelanden på en e-postserver eller ta bort meddelanden.

Mer information finns i följande avsnitt:

Ta bort ett e-postmeddelande

Söka efter e-postmeddelanden i meddelandemappar

Tillämpa regler på e-postmeddelanden

Lägga till, ta bort eller växla mappar

Flytta eller kopiera ett meddelande till en annan mapp

Lagra meddelanden på en e-postserver


Spärra oönskad e-post

Du kan kontrollera e-post- och diskussionsgruppsmeddelanden på olika sätt. Du kan spärra vissa personer som du inte vill ha e-post från, du kan dölja konversationer som inte intresserar dig och du kan skydda dig mot att få e-post med skadad kod genom att ställa in säkerhetsnivåer.

Mer information finns i följande avsnitt:

Spärra meddelanden från en avsändare eller domän

Hantera lista över spärrade avsändare

Ange säkerhetszoner

Ignorera konversationer


Importera objekt till Outlook Express

Det är enkelt att importera objekt från andra program till Outlook Express. Dessa objekt omfattar:

  • Adressböcker från både Microsoft-produkter och andra produkter, till exempel Netscape Communicator och Eudora. Du kan också importera adressboksinformation som använder CSV-formatet (avgränsade med komma).

  • Meddelanden från andra e-postprogram, inklusive Netscape och Eudora. Du kan också importera meddelanden från många Microsoft-produkter, till exempel Outlook eller äldre versioner av Outlook Express.

  • Inställningar för e-postkonto från ett befintligt e-postkonto. När du importerar inställningar för e-postkonto kommer Outlook Express-kontot ha mycket men inte allt av den tidigare kontoinformationen.

  • Nya kontoinställningar från ett befintligt e-postkonto. När du importerar nya kontoinställningar till Outlook Express registreras prenumerationen och andra data, till exempel vilka meddelanden som du har sett placeras i diskussionsgruppskontot. Du kan läsa diskussionsgrupperna omedelbart.

Mer information finns i följande avsnitt:

Importera en adressbok

Importera meddelanden från andra e-postprogram

Importera inställningar för e-postkonto

Importera inställningar för diskussionsgruppskonto


Exportera objekt från Outlook Express

Du kan exportera objekt från Outlook Express och använda dem i andra program, inklusive Microsoft-program och andra program. Dessa objekt omfattar:

  • Adressbok. Du kan exportera adressboken från Outlook Express så att den kan användas i andra Microsoft e-postprogram, till exempel Outlook.

  • Meddelanden. Du kan exportera meddelanden från en eller flera mappar.

Mer information finns i följande avsnitt:

Exportera en adressbok

Exportera meddelanden till Outlook eller Exchange


Använda serverbaserade e-postkonton

IMAP (Internet Message Access Protocol) och HTTP (Hypertext Transfer Protocol) är Internet-protokoll för att komma åt de meddelanden som är lagrade på en server. Med IMAP eller HTTP kan du komma åt e-posten från vilken dator som helst med en Internet-anslutning. När du har ställt in IMAP-kontot kan du ange vilka mappar som du vill visa och vilka du vill dölja. HTTP-konton visar alltid alla tillgängliga mappar.

Om du har ett serverbaserat konto sparar du tid genom att endast hämta meddelandehuvudena. Meddelanden kan du läsa senare. När du arbetar offline kan du läsa och besvara e-postmeddelanden på samma sätt som när du arbetar online. Nästa gång du arbetar online synkroniseras e-posten på datorn med hjälp av servern och de åtgärder som du har gjort i kontot utförs på den.

Mer information finns i följande avsnitt:

Lägga till ett e-post- eller diskussionsgruppskonto

Visa och dölja IMAP-mappar

Ange vad du vill hämta

Läsa och svara på IMAP- eller HTTP-e-postmeddelanden

Ta bort ett meddelande från ett IMAP-konto

Läsa e-postmeddelanden offline


Skicka ett e-postmeddelande
  1. Klicka på knappen Ny e-post i verktygsfältet.

  2. Skriv e-postadressen för varje mottagare i rutorna Till och/eller Kopia och separera adresserna med komma eller semikolon ( ; ).

    Om du vill hämta e-postadresserna från adressboken klickar du på bokikonen i fönstret Nytt meddelande bredvid Till, Kopia och Hemlig kopia och markerar sedan adresserna.

    Om du vill använda rutan Hemlig kopia klickar du på Visa-menyn och väljer sedan Alla meddelandehuvuden.

  3. Skriv meddelandehuvudet i rutan Ämne.

  4. Skriv meddelandet och klicka sedan på knappen Skicka i verktygsfältet Nytt meddelande.
Tips!
  • Om du har flera e-postkonton och du vill använda ett annat konto än standardkontot klickar du i rutan Från och klickar sedan på det e-postkonto som du vill använda.

  • Om du skriver ett meddelande offline sparas det i Utkorgen. Det skickas automatiskt när du ansluter datorn igen.

  • Om du vill spara ett utkast av ett meddelande klickar du på Arkiv-menyn och sedan på Spara. Du kan också klicka på Spara som om du vill spara meddelandet i filsystemet som e-post- (.eml), text- (.txt) eller HTML-format (.htm).

Närliggande information

Använda en mall med utgående meddelanden

Infoga objekt i ett meddelande

Ändra prioritet för ett utgående meddelande

Kontrollera stavningen i meddelanden

Installera en katalogtjänst som e-postadresser kan kontrolleras mot


Formatera meddelandetext

När du vill framhäva eller strukturera meddelandetext, till exempel använda fet stil, färg eller punktlistor, kan du använda HTML-formatering (Hypertext Markup Language) som är standard för formatering av text för Internet. Du kan även lägga till grafik och länkar till webbplatser i meddelanden med HTML-formatering.

När du använder HTML-formatering och mottagarens e-post- eller diskussionsprogram inte läser HTML visas meddelandet som vanlig text med en bifogad HTML-fil. Endast e-postprogram som stöder MIME (Multipurpose Internet Mail Extensions) kan läsa HTML-formatering.

Mer information finns i följande avsnitt:

Använda HTML-formatering

Ändra teckensnitt, stil och storlek på text

Formatera ett stycke

Skapa en numrerad lista eller en punktlista


Använda en mall med utgående meddelanden

Med mallarna i Outlook Express kan du skapa snygga meddelanden för både e-post och diskussionsgrupper. En mall kan innehålla en bakgrundsbild, speciella teckensnittsfärger och anpassade marginaler.

  • Om du vill använda en mall på alla utgående meddelanden klickar du på Alternativ på Verktyg-menyn och klickar sedan på fliken Skriva. I området Mall markerar du kryssrutan E-post och/eller Diskussionsgrupper och klickar sedan på Markera.

  • Om du vill använda en mall på ett meddelande pekar du på Nytt meddelande med mall på Meddelande-menyn och väljer sedan en mall.

  • Om du vill ändra mallen efter att du har startat ett meddelande pekar du på Använd mall på Format-menyn och väljer sedan en mall.

Närliggande information

Skapa en mall för utgående meddelanden

Infoga ett visitkort i alla meddelanden


Infoga objekt i ett meddelande

Använd följande avsnitt för att lära dig hur objekt läggs till i e-postmeddelanden:

Lägga till en signatur i utgående meddelanden

Infoga en fil i ett meddelande

Infoga ett visitkort i alla meddelanden

Inkludera ett ljud i ett meddelande

Infoga en bild i ett meddelande

Infoga en hyperlänk eller HTML-sida i ett meddelande


Skicka säkra meddelanden

Eftersom många konfidentiella meddelanden skickas via e-post är det viktigt att veta att dessa meddelanden inte kopieras eller läses av någon annan än den avsedda mottagaren.

Om du använder ID-nummer kan du identifiera dig vid elektroniska transaktioner, ungefär på samma sätt som du använder legitimation när du löser in en check. Du kan även använda ett ID-nummer för att kryptera meddelanden och på så sätt skydda dem. ID-nummer innehåller S/MIME-specifikationen för säker e-post.

Hur fungerar ID-nummer?

Ett ID-nummer består av en "allmän nyckel", en "privat nyckel" och en "digital signatur". När du signerar meddelanden digitalt lägger du till en digital signatur och allmän nyckel i meddelandet. Det kallas för ett "certifikat". Med Outlook Express kan du ange ett certifikat som kan användas av andra för att skicka krypterade meddelanden till dig. Detta certifikat behöver inte vara samma som certifikat du signerar med.

Mottagarna använder den digitala signaturen för att kontrollera identiteten och den privata nyckeln för att skicka krypterad e-post som endast du kan läsa. Innan du kan skicka krypterade meddelanden måste din adressbok innehålla mottagarnas ID-nummer. Dessa nummer är mottagarnas allmänna nycklar och du använder dem för att kryptera meddelanden. När en mottagare får ett krypterat meddelande används den privata nyckeln för att dekryptera meddelandet så att det kan läsas.

Du kan inte börja skicka digitalt signerade meddelanden förrän du har skaffat ett ID-nummer. Om du skickar krypterade meddelanden måste det finnas ett ID-nummer för varje mottagare i adressboken.

Var skaffar du ID-nummer?

ID-nummer utfärdas av en oberoende auktoriserad utfärdare. När du ansöker om ett ID-nummer från en auktoriserad utfärdares webbplats kontrolleras din identitet innan ett ID-nummer utfärdas. Det finns olika klasser för ID-nummer som ger olika trovärdighetsnivåer. Mer information finns i Hjälpavsnittet på den auktoriserade utfärdarens webbplats.

Hur kontrollerar du en digital signatur?

Med "återkallningskontroll" kan du kontrollera om ett digitalt signerat meddelande är giltigt. Då kontrolleras om ID-numret finns hos den auktoriserade utfärdaren och du får information om status och om numret har återkallats. Utfärdarna håller reda på om certifikaten har återkallats som beror på om de har försvunnit eller avslutats.

Närliggande information

Skaffa ett ID-nummer

Lägga till en kontakts ID-nummer i adressboken

Skicka ett digitalt signerat och/eller krypterat meddelande

Ställa in Outlook Express för att använda flera certifikat

Använda återkallningskontroll

Avancerad säkerhetsinformation


Vad är en diskussionsgrupp?

En diskussionsgrupp är en samling meddelanden som har skickats av olika personer till en diskussionsgruppsserver, det kan vara en dator som kan lagra tusentals sådana grupper.

Du kan hitta diskussionsgrupper kring praktiskt taget allt. Vissa diskussionsgrupper är modifierade men de flesta är det inte. Modifierade diskussionsgrupper "ägs" av någon som går igenom inkommande post, svarar på frågor, tar bort olämpliga meddelanden osv. Vem som helst kan skicka meddelanden till en diskussionsgrupp. Det kräver varken medlemskap eller kostar något.

Din Internet-leverantör måste ha en länk till en diskussionsgruppsserver så att du kan upprätta ett konto på den här servern i Outlook Express. Därefter kan du läsa och skicka meddelanden från alla diskussionsgrupper på den här servern.

När du har hittat en lämplig diskussionsgrupp kan du "prenumerera" på den så att den visas i mapplistan i Outlook Express. Då slipper du gå igenom långa listor på servern varje gång som du ska besöka en diskussionsgrupp.

Diskussionsgrupper kan innehålla tusentals meddelanden som kan ta lång tid att sortera. I Outlook Express finns det en rad funktioner som gör det lättare för dig att söka efter intressant information i diskussionsgrupper.

Följande avsnitt beskriver hur du använder Outlook Express när du vill delta i diskussionsgrupper:

Lägga till ett e-post- eller diskussionsgruppskonto

Söka efter intressanta diskussionsgrupper

Prenumerera på en diskussionsgrupp

Läsa diskussionsgruppsmeddelanden

Skicka ett nytt meddelande till en diskussionsgrupp

Spärra meddelanden från en avsändare eller domän


Prenumerera på en diskussionsgrupp

Fördelen med att prenumerera är att diskussionsgruppen ingår i mapplistan och då blir lätt att komma åt. Du kan prenumerera på en diskussionsgrupp på något av följande sätt:

  • När du lägger till en ny server får du frågan om du vill prenumerera på serverns diskussionsgrupper.

  • Klicka på ett diskussionsgruppsnamn i mapplistan och klicka sedan på knappen Diskussionsgrupper. Välj den grupp som du vill prenumerera på och klicka sedan på knappen Prenumerera. Du kan också avbryta prenumerationen här.

    Obs! När du dubbelklickar på ett namn i diskussionsgruppslistan skapas automatiskt en prenumeration.

  • När du visar en diskussionsgrupp utan att prenumerera på den (se Närliggande information nedan) visas namnet på den i mapplistan. Högerklicka på namnet och klicka sedan på Prenumerera.
Tips!
  • Om du vill visa en diskussionsgrupp som du prenumererar på klickar du på den i mapplistan.

  • Om du vill avbryta prenumerationen på en diskussionsgrupp klickar du på knappen Diskussionsgrupper, klickar på fliken Prenumererar på, väljer gruppen och klickar sedan på knappen Avbryt prenumeration. Du kan också högerklicka på diskussionsgruppen i mapplistan och sedan klicka på Avbryt prenumeration.

Närliggande information

Visa en diskussionsgrupp utan att prenumerera på den

Söka efter intressanta diskussionsgrupper


Skicka meddelanden till diskussionsgrupper

Du kan skicka meddelanden på olika sätt, beroende på om du skickar ett nytt meddelande eller om du svarar på ett, och hur du vill att det ska spridas. Du kan också formatera meddelanden och lägga till din signatur, ditt visitkort eller länkar till filer. Observera att för vissa av dessa alternativ krävs det att mottagarens diskussionsgruppsläsare kan läsa HTML, och alla diskussionsgruppsläsare har inte den kapaciteten.

I följande avsnitt finns det mer information om att skicka meddelanden:

Skicka ett nytt meddelande till en diskussionsgrupp

Svara på ett diskussionsgruppsmeddelande

Skicka stora meddelanden

Ställa in radlängden i diskussionsgruppsmeddelanden som ska skickas


Ordna diskussionsgruppsmeddelanden

Diskussionsgruppsmeddelanden kan bli svårhanterliga om du inte sorterar dem på ett bra sätt. Följande avsnitt beskriver hur du hanterar en stor diskussionsgrupp och anpassar Outlook Express-fönstret.

Ta bort ett diskussionsgruppsmeddelande

Söka efter meddelanden i en diskussionsgrupp

Tillämpa regler på diskussionsgruppsmeddelanden

Visa endast vissa meddelanden

Gruppera meddelanden och deras svar

Anpassa Outlook Express-fönstret


Förhindra att diskussionsgruppsmeddelanden hämtas automatiskt
  1. Klicka på Alternativ på Verktyg-menyn.

  2. Avmarkera kryssrutan Hämta meddelanden automatiskt vid förhandsgranskning på fliken Läsa.


Visa endast vissa meddelanden

Om du får många meddelanden kan det vara svårt att hålla ordning på dem i Inkorgen. Det kan också vara svårt att läsa diskussionsgrupper eftersom de innehåller många meddelanden. I Outlook Express finns en uppsättning vyer som förenklar hanteringen av e-post och nya meddelanden. Du kan använda dessa vyer för att bestämma vilka meddelanden som du vill se. Du kan också skapa egna vyer med Vyhanteraren.

Mer information finns i följande avsnitt:

Använda vyer för att läsa meddelanden

Skapa och använda anpassade vyer


Tillämpa regler på e-postmeddelanden

Om du har mycket inkommande e-post kan du med hjälp av regler automatiskt sortera den i olika mappar, markera meddelanden i färg, automatiskt besvara eller vidarebefordra meddelanden och mycket mera.

Mer information finns i följande avsnitt:

Skapa en regel för e-postmeddelanden

Ändra en regel

Tillämpa en regel på hämtade meddelanden


Tillämpa regler på diskussionsgruppsmeddelanden

När du prenumererar på diskussionsgrupper kan det vara svårt att hålla reda på stora mängder av meddelanden. Då använder du regler för att flagga speciella meddelanden, markera meddelanden i färg, hämta vissa meddelande eller till och med ta bort oönskade meddelanden innan du tittar på dem.

Mer information finns i följande avsnitt:

Skapa en regel för diskussionsgruppsmeddelanden

Ändra en regel

Tillämpa en regel på hämtade meddelanden


Bevaka en konversation

Du kan bevaka en intressant konversation i både e-post och diskussionsgrupper. En konversation består av ett ursprungligt meddelande och alla svar på det.

  • Välj den konversation som du vill bevaka i Inkorgen eller listan över diskussionsgruppsmeddelanden. Klicka sedan på Bevaka konversation på Meddelande-menyn.

    Om kolumnen Bevaka/Ignorera i meddelandelistan är aktiverad visas bevakningsikonen [image] bredvid alla meddelanden i en bevakad konversation.

Tips!
  • Du kan anpassa färgen på de bevakade meddelandena så att de syns bättre. Klicka på Alternativ på Verktyg-menyn. Välj den färg som du vill ha på fliken Läsa längst ut på raden Markera bevakade meddelanden med färgen och klicka sedan på OK.
Närliggande information

Gruppera meddelanden och deras svar

Ändra kolumnerna som visas i meddelandelistan

Ignorera en konversation


Gruppera meddelanden och deras svar

Om många personer deltar i en e-post- eller diskussionsgruppskonversation kan det vara svårt att hålla ordning på alla svar som har kommit till ett meddelande. Du kan ställa in Outlook Express så att svaren grupperas under det ursprungliga meddelandet. Du kan också välja att endast visa det ursprungliga meddelandet eller meddelandet och dess svar.

  • Peka på Aktuell vy på Visa-menyn när du är i Inkorgen eller i en diskussionsgrupp och välj sedan Gruppera meddelanden efter konversation.
  • Klicka på Alternativ på Verktyg-menyn om du vill visa konversationerna för alla meddelanden. Klicka sedan på fliken Läsa och markera kryssrutan Expandera grupperade meddelanden automatiskt.
Tips!
  • Klicka på plustecknet ( + ) till vänster om det ursprungliga meddelandet om du vill visa det här meddelandet och alla tillhörande svar. Klicka på minustecknet ( – ) bredvid meddelandet om du bara vill visa det ursprungliga meddelandet.

  • Konversationer grupperas enligt titeln på det ursprungliga meddelandet. Om det meddelande som börjar en konversation till exempel har titeln "Tips om hur du använder Outlook Express" får alla svaren titeln "SV: Tips om hur du använder Outlook Express".


Öka utrymmet på hårddisken

Det finns flera saker du kan göra för att minska det utrymme som diskussionsgrupps- och e-postmeddelanden tar upp på hårddisken:

Komprimera och säkerhetskopiera e-postmappar

Öka hårddiskutrymmet genom att ta bort lagrade diskussionsgruppsmeddelanden

Ta bort kopior av skickade e-postmeddelanden

Lagra meddelanden på en e-postserver

Ta bort loggfiler som används vid felsökning


Läsa e-postmeddelanden offline

När du arbetar offline hämtar Outlook Express dina e-postmeddelanden till datorn. När du väljer att arbeta online igen tas de meddelanden som du har markerat bort, de meddelanden som finns i Utkorgen skickas och alla övriga åtgärder som ska göras offline slutförs.

Vid två tillfällen är det fördelaktigt att använda Outlook Express offline:

  • Om det är dyrt att vara uppkopplad eller om du bara har en telefonlinje. Det kan vara anledningar till att förkorta tiden online.

  • Om du använder en bärbar dator när du läser meddelanden vid resa eller vid andra tillfällen när du inte är ansluten till Internet.

Använd ett av dessa avsnitt för att ställa in Outlook Express så att det passar dina behov:

Ställa in Outlook Express för att minska ansluten tid

Läsa meddelanden utan att vara ansluten till Internet

Obs!
  • Arbeta offline är inte samma som att vara frånkopplad. Offline betyder att du själv bestämmer när du vill ansluta dig varvid alla åtgärder som du har gjort utförs, medan frånkopplad betyder att du ansluts automatiskt.


Läsa diskussionsgruppsmeddelanden offline

När du läser diskussionsgruppsmeddelanden offline är du inte ansluten till Internet, vilket minskar anslutningskostnaderna. För att kunna arbeta offline måste du prenumerera på diskussionsgruppen, markera den för att se huvuden eller hela meddelanden och sedan överföra dem till datorn (synkronisera). När det är gjort kan du logga ut från Internet och läsa meddelandena.

Du kan välja att endast läsa meddelandehuvudena som visar ämne, författare och storlek på meddelandet. Du kan också välja hela meddelanden, inklusive bifogade filer. Det går dock fortare att läsa endast huvudena i en diskussionsgrupp. När du sedan är offline kan du markera de huvuden som verkar intressanta och sedan hämta meddelandena när du ansluter dig igen.

Närliggande information

Ställa in för att läsa diskussionsgruppsmeddelanden offline

Hämta enstaka meddelanden


Anpassa Outlook Express-fönstret

Det finns flera olika sätt att ordna Outlook Express-fönstret så att det passar ditt sätt att arbeta:

Ändra förhandsgranskningsfönstret

Ändra mapplistan, statusfältet eller verktygsfälten i Outlook Express

Anpassa verktygsfältet

Ändra kolumnerna som visas i meddelandelistan

Ändra teckensnittet som används för att visa meddelanden


Lägga till kontakter i adressboken från Outlook Express

När du tar emot e-post kan du lägga till avsändarens namn och e-postadress i adressboken när du befinner dig i Outlook Express.

  • Öppna meddelandet. Peka på Lägg till i adressboken på Verktyg-menyn och välj sedan den användare som du vill lägga till.

Du kan också ange att alla avsändare till meddelanden du har svarat på ska läggas till automatiskt i adressboken.

  • Klicka på Verktyg-menyn och sedan på Alternativ. Klicka på Lägg automatiskt till användare som jag svarar i adressboken på fliken Skicka.


Öppna Internet Explorer från Outlook Express

  • Peka på Microsoft på WWW på Hjälp-menyn och klicka sedan på det webbalternativ som du vill använda.

    Klicka till exempel på Sök på webben för att söka efter en webbplats, en person ett företag eller en organisation. Eller klicka på Intressanta länkar för att öppna MSN.COM-sidan där några av de bästa webbplatserna visas.


Visa diskussionsgruppsmeddelanden på ett effektivt sätt

Använd de här tipsen om du vill visa diskussionsgruppsmeddelanden på ett effektivt sätt.

Söka efter diskussionsgrupper för ett visst ämne
  1. Välj en diskussionsgruppsserver i mapplistan och klicka sedan på knappen Diskussionsgrupper.

  2. Skriv ämnet eller ord som beskriver ämnet i rutan Visa diskussionsgrupper som innehåller.

Använda förhandsgranskningsfönstret när du vill visa meddelanden
  1. Klicka på Alternativ på Verktyg-menyn.

  2. Klicka på fliken Läsa och markera sedan kryssrutan Hämta meddelanden automatiskt vid förhandsgranskning.
Visa endast olästa diskussionsgruppsmeddelanden i en diskussionsgrupp
  • Öppna diskussionsgruppen, peka på Aktuell vy på Visa-menyn och klicka sedan på Dölj lästa meddelanden.
Visa svaren på ett meddelande i en diskussionsgrupp
  • Klicka på plustecknet (+) bredvid meddelandet. Svaren visas under det. Ett meddelande med svar kallas för en "konversation"


Använda Outlook Express via webbläsaren

Du kan ställa in Outlook Express som standardprogram för e-post. Då öppnas Outlook Express när du klickar på en e-postlänk på en webbsida eller väljer e-postkommandot i webbläsaren eller i diskussionsgruppsläsaren.

Du kan också ställa in Outlook Express som standardprogram för läsning av diskussionsgrupper. Då öppnas Outlook Express när du klickar på en diskussionsgruppslänk på en webbsida eller väljer diskussionsgruppsläsarkommandot i webbläsaren.

  1. Klicka på Alternativ på Verktyg-menyn och klicka sedan på fliken Allmänt.

  2. Klicka på Ange som standard i området Standardprogram för att skicka och ta emot meddelanden för diskussionsgrupper eller e-post.


Kortkommandon i Outlook Express

Du kan använda kortkommandon för att välja kommandon och flytta i förhandsgranskningsfönstret och i meddelandelistan. Om inget annat anges kan kortkommandona användas för läsning av både e-post och diskussionsgrupper.

Huvudfönstret, fönstret Visa meddelande och fönstret Skicka meddelande

Om du vill | Trycker du på
Öppna hjälpavsnitt | F1
Markera alla meddelanden | CTRL+A

Huvudfönstret och fönstret Visa meddelande

Om du vill | Trycker du på
Skriva ut det markerade meddelandet | CTRL+P
Skicka och ta emot e-post | CTRL+M
Ta bort ett e-postmeddelande | DEL eller CTRL+D
Öppna eller skicka ett nytt meddelande | CTRL+N
Öppna adressboken | CTRL+SKIFT+B
Svara författaren av meddelandet | CTRL+R
Vidarebefordra ett meddelande | CTRL+F
Svara alla | CTRL+SKIFT+R eller CTRL+G (endast diskussionsgrupper)
Gå till Inkorgen | CTRL+I
Gå till nästa meddelande i listan | CTRL+. eller CTRL+SKIFT+.
Gå till föregående meddelande i listan | CTRL+, eller CTRL+SKIFT+,
Visa egenskaper för ett markerat meddelande | ALT+RETUR
Uppdatera meddelanden och huvuden | F5
Gå till nästa olästa e-postmeddelande | CTRL+U
Gå till nästa olästa konversation | CTRL+SKIFT+U
Gå till mapp | CTRL+Y

Huvudfönstret

Om du vill | Trycker du på
Öppna ett markerat meddelande | CTRL+O eller RETUR
Markera ett meddelande som läst | CTRL+RETUR eller CTRL+Q
Flytta mellan mapplistan (om aktiverad), meddelandelistan, förhandsgranskningsfönstret och kontaktlistan (om aktiverad). | TABB
Markera alla meddelanden som lästa | CTRL+SKIFT+A
Gå till en diskussionsgrupp | CTRL+W
Visa en konversation (visa alla svar) | VÄNSTERPIL eller PLUSTECKEN (+)
Dölja en konversation (dölja meddelanden) | HÖGERPIL eller MINUSTECKEN (-)
Gå till nästa olästa diskussionsgrupp eller mapp | CTRL+J
Hämta diskussionsgruppsmeddelanden för läsning offline | CTRL+SKIFT+M

Meddelandefönstret, visa eller skicka

Om du vill | Trycker du på
Stänga ett meddelande | ESC
Söka efter text | F3
Hitta ett meddelande | CTRL+SKIFT+F
Växla mellan flikarna Redigera, Källa och Förhandsgranskning | CTRL+TABB

Meddelandefönstret, endast skicka

Om du vill | Trycker du på
Kontrollera namn | CTRL+K eller ALT+K
Kontrollera stavning | F7
Infoga signatur | CTRL+SKIFT+S
Skicka ett meddelande | CTRL+RETUR eller ALT+S


Meddelandelistikoner i Outlook Express
Ikoner för e-postmeddelanden

Följande ikoner visar meddelandeprioritet, om meddelanden har bifogade filer och om meddelanden har markerats som lästa eller olästa.

Den här ikonen | Visar att
Bifogad fil | Meddelandet har en eller flera bifogade filer.
Hög prioritet | Meddelandet har markerats med hög prioritet av avsändaren.
Låg prioritet | Meddelandet har markerats med låg prioritet av avsändaren.
Läst meddelande | Meddelandet har lästs. Meddelandehuvudet visas med ett tunt teckensnitt.
Oläst meddelande | Meddelandet har inte lästs. Meddelandehuvudet visas i fet stil.
Besvarat e-postmeddelande | Meddelandet har besvarats.
Vidarebefordra e-postmeddelande | Meddelandet har vidarebefordrats.
Meddelande på gång | Meddelandet är under bearbetning i mappen Utkast.
Oläst digitalt signerat meddelande | Meddelandet är digitalt signerat och oöppnat.
Oläst digitalt signerat och krypterat meddelande | Meddelandet är krypterat och oöppnat.
Oläst krypterat meddelande | Meddelandet är digitalt signerat, krypterat och oöppnat.
Digitalt signerat, öppnat meddelande | Meddelandet är digitalt signerat och har öppnats.
Krypterat, öppnat meddelande | Meddelandet är krypterat och har öppnats.
Krypterat och digitalt signerat, öppnat meddelande | Meddelandet är digitalt signerat, krypterat och har öppnats.
Dölj konversation | Meddelandet har svar som är dolda. Klicka på ikonen för att visa alla svar (visa konversationen).
Visa konversation | Meddelandet visas med alla svar. Klicka på ikonen för att dölja alla svar (dölja konversationen).
Oläst meddelandehuvud på en IMAP-server | Det olästa meddelandehuvudet finns på en IMAP-server.
Läst diskussionsgruppsmeddelande har markerats för att tas bort på en IMAP-server | Det öppna meddelandet har markerats för att tas bort på en IMAP-server.
Ny diskussionsgrupp | Meddelandet har flaggats.
Diskussionsgruppsmeddelandet utan konversationer har markerats för att hämtas | IMAP-meddelandet har markerats för att hämtas.
Diskussionsgruppsmeddelande och alla konversationer har markerats för att hämtas | IMAP-meddelandet och alla konversationer har markerats för att hämtas.
Diskussionsgruppsmeddelandet utan konversationer har markerats för att hämtas | Ett IMAP-meddelande (utan konversationer) har markerats för att hämtas.
Ikoner för diskussionsgruppsmeddelanden

Följande ikoner visar om en konversation (ett ämne med svar) visas eller döljs och om meddelanden och huvuden har markerats som lästa eller olästa.

Den här ikonen | Visar att
Dold konversation | Den här nivån av konversationen döljs. Klicka på ikonen så visas alla svar (visa konversationen).
Visa konversation | Den här nivån på konversationen visas. Klicka på ikonen så döljs alla svar (döljs konversationen).
Hämtat och oläst meddelandehuvud | Meddelandehuvudet har hämtats men inte öppnats. Huvudet visas i fet stil.
Hämtat och läst meddelandehuvud | Meddelandehuvudet lagras i en meddelandefil på datorn och har markerats som läst. Huvudet visas med ett tunt teckensnitt.
Meddelandet är läst, huvud och meddelandetext lagras | Meddelandet har markerats som läst och lagras i en meddelandefil på datorn.
Oläst meddelande, huvud och meddelandetext lagras | Meddelandet har inte markerats som läst och huvudet och meddelandetexten lagras i en meddelandefil på datorn. Huvudet visas i fet stil.
Meddelandet är inte tillgängligt | Meddelandet är inte längre tillgängligt på servern.
Diskussionsgruppsmeddelande och alla konversationer har markerats för att hämtas | Diskussionsgruppsmeddelandet och alla konversationer har markerats för att hämtas.
Diskussionsgruppsmeddelande utan konversationer har markerats för att hämtas | Ett diskussionsgruppsmeddelande (utan konversationer) har markerats för att hämtas.
Meddelandet utan konversationer har markerats för att hämtas | Ett meddelande (utan konversationer) har markerats för att hämtas.
Besvarat diskussionsgruppsmeddelande | Diskussionsgruppsmeddelandet har besvarats.
 | Diskussionsgruppsmeddelandet har vidarebefordrats.
Ny diskussionsgrupp | Diskussionsgruppen är ny på servern.
Diskussionsgruppsmeddelande i mappen Utkast | Meddelandet är under bearbetning i mappen Utkast.
Diskussionsgruppsmeddelande i mappen Utkast | Meddelandet har flaggats.
Diskussionsgruppsmeddelande i mappen Utkast | Konversationen bevakas.
Diskussionsgruppsmeddelande i mappen Utkast | Konversationen ignoreras.


Felsökaren för Outlook Express

Använd den här felsökaren för att identifiera och åtgärda de fel som är relaterade till Microsoft Outlook Express. Klicka på det påstående som bäst beskriver felet och utför sedan de steg som föreslås.

Vad är det som är fel?

När jag startar Outlook Express ansluts det inte till Internet-leverantören (ISP).

Jag kan ansluta till Internet-leverantören (ISP) men jag får ett timeout-meddelande när jag hämtar e-post.

Jag kan ansluta till Internet-leverantören (ISP) men jag kan inte skicka eller ta emot e-post.

Jag kan ansluta till Internet-leverantören (ISP) men jag kan inte visa diskussionsgrupper.

Jag får ett felmeddelande när jag försöker ansluta till en diskussionsgrupp på en viss server och jag kan inte ansluta till en eller flera diskussionsgruppsservrar.


Använda åtkomstfunktionerna i Outlook Express

Utöver alternativen för produkter och tjänster i Microsoft Windows 95, Windows 98 och Windows 2000 gör följande funktioner att Microsoft Outlook Express är särskilt användbart för personer med handikapp.

Ljudsignaler som anger nya meddelanden

Du kan välja om du vill att en ljudsignal ska avges när ett nytt meddelande kommer.

Möjlighet att ändra storlek på meddelanden och mapplistor

Du kan anpassa hur meddelanden och meddelandelistor ska visas. Du kan visa meddelanden i ett förhandsgranskningsfönster och dela upp fönstret vågrätt eller lodrätt mellan meddelandelistan och förhandsgranskningsfönstret. Du kan även välja att visa enbart meddelandelistan.

Anpassningsbara verktygsfält

Du kan ändra utseendet på texten i verktygsfältet, storleken på ikonerna och du kan ändra verktygsfältet så att de knappar som du använder mest visas.

Använda tangentbordet

Alla funktioner i Microsoft Outlook Express kan nås från tangentbordet och med musen. Outlook Express innehåller funktioner för tangentbordslayout enligt Dvorak, som innebär att de mest använda tecknen är de mest lättillgängliga.

Närliggande information

Ta emot ljudsignaler som anger nya meddelanden

Ändra förhandsgranskningsfönstret

Anpassa verktygsfältet

Kortkommandon i Outlook Express


Formatera ett stycke
  1. Klicka någonstans i stycket eller markera den text som du vill formatera.

  2. Använd verktygsfältet Formatera eller kommandona på Format-menyn när du ändrar texten.

    Om du vill | Gör du så här
    Ändra styckets indrag | Klickar på knappen Öka indrag eller Minska indrag i verktygsfältet Formatera.
    Lägga till en vågrät linje | Klickar där du vill att linjen ska visas och sedan på knappen Infogar en vågrät linje i verktygsfältet Formatera.
    Formatera text skriven i RTF-format (HTML) | Klickar på Format-menyn, pekar på Stil och väljer sedan ett alternativ.

Obs!
  • Om du har problem med formateringen kontrollerar du att HTML-formatering är aktiverad i meddelandefönstret genom att klicka på Format-menyn och sedan klicka på RTF-format (HTML). En svart punkt visas vid kommandot när det är markerat.

  • När du använder HTML-formatering och mottagarens e-postprogram eller diskussionsprogram inte kan läsa HTML-taggar visas meddelandet som vanlig text med HTML-filen bifogad. Mottagaren kan visa den bifogade filen genom att öppna den i en webbläsare.
Närliggande information

Ändra teckensnitt, stil och storlek på text

Skapa en numrerad lista eller en punktlista


Läsa meddelanden utan att vara ansluten till Internet
  1. Klicka på Alternativ på Verktyg-menyn.

  2. Leta reda på fältet Om datorn inte är ansluten vid det tillfället på fliken Allmänt och markera sedan Anslut endast vid arbete som inte är offline.

  3. Om du är ansluten till en IMAP- eller http-server klickar du på servernamnet i mapplistan, kontrollerar att de objekt som du vill visa offline är markerade och klickar sedan på Synkronisera konto.

  4. Klicka på Arbeta offline på Arkiv-menyn.
Obs!

  • Om du vill kontrollera vilken typ av konto du har klickar du på Verktyg-menyn och sedan på Konton. Välj e-postkontot och klicka därefter på Egenskaper. Kontotypen visas på fliken Avancerat.
Närliggande information

Läsa e-postmeddelanden offline

Ställa in Outlook Express för att minska ansluten tid

Ange vad du vill hämta


Ställa in Outlook Express för att minska ansluten tid

Använd detta tillvägagångssätt för att ställa in Outlook Express på automatisk frånkoppling efter att du har klickat på Skicka och ta emot på Verktyg-menyn. Då kan du läsa och skriva meddelanden offline vilket minskar dina anslutningskostnader och användning av telefonlinje.

  1. Klicka på Alternativ på Verktyg-menyn.

  2. Markera Lägg på när meddelanden har skickats och tagits emot på fliken Anslutning.

  3. Om du är ansluten till en IMAP- eller http-server klickar du på servernamnet i mapplistan och kontrollerar att de objekt som du vill visa offline är markerade.

Obs!
  • Om du vill ansluta igen när du skickar eller tar emot meddelanden klickar du på Verktyg-menyn och pekar sedan på Skicka och ta emot och väljer därefter ett alternativ.

  • Om du väljer en IMAP-mapp när du är offline och du inte har kryssat för Arbeta offline på Arkiv-menyn ansluts du igen och kopplas inte från när du klickar på Skicka/ta emot.
Närliggande information

Läsa e-postmeddelanden offline

Läsa e-postmeddelanden utan att vara ansluten till Internet

Ange vad du vill hämta


Exportera en adressbok

  1. Peka på Exportera på Arkiv-menyn och klicka sedan på Adressbok.

  2. Välj ett format. Om du vill exportera adressboken direkt från Outlook Express väljer du Microsoft Exchange Personlig Adressbok. Om du vill använda en fil som har adressinformationen separerad med komman väljer du Textfil.

  3. Klicka på Exportera.

  4. Välj en profil och klicka på OK.
Närliggande information

Exportera objekt från Outlook Express

Importera meddelanden från andra e-postprogram


Infoga en fil i ett meddelande

  1. Klicka någonstans i meddelandefönstret.

  2. Klicka på Bifogad fil på Infoga-menyn och leta reda på den fil som du vill bifoga.

  3. Markera filen och klicka på Bifoga.

    Filen visas i rutan Bifoga i meddelandehuvudet.

Obs!
  • Du kan också lägga till en textfil (*.txt) i e-postmeddelandet genom att klicka på Infoga-menyn och sedan klicka på Text från fil.
Närliggande information

Infoga ett visitkort i alla meddelanden

Inkludera ett ljud i ett meddelande

Infoga en bild i ett meddelande

Infoga en hyperlänk eller HTML-sida i ett meddelande


Infoga en hyperlänk eller HTML-sida i ett meddelande

  1. Klicka i meddelandefönstret där du vill lägga till hyperlänken eller webbsidestexten.

  2. Klicka på Hyperlänk på Infoga-menyn om du vill lägga till en hyperlänk. Välj filtyp och skriv sedan länkens sökväg eller adress.

    3. Klicka på Text från fil på Infoga-menyn om du vill lägga till en HTML-sida. Ändra rutan Filformat till HTML-filer och välj sedan den fil som du vill lägga till.

Tips!
  • Om du inte kan välja menykommandot Hyperlänk kontrollerar du att HTML-formatering är aktiverad genom att klicka på Format-menyn i meddelandefönstret och sedan klicka på RTF-format (HTML). En svart punkt visas vid kommandot när det är markerat.

  • Om du vill skapa en hyperlänk från meddelandetext markerar du texten innan du skapar länken.

Närliggande information

Infoga en fil i ett meddelande

Infoga ett visitkort i alla meddelanden

Inkludera ett ljud i ett meddelande

Infoga en bild i ett meddelande


Infoga en bild i ett meddelande

  1. Klicka i meddelandet där du vill att bilden ska visas.

  2. Klicka på Bild på Infoga-menyn och sedan på Bläddra för att söka efter bildfilen.

  3. Ange information om layout och utrymme för bildfilen.

Obs!
  • Om du inte kan välja kommandot Bild kontrollerar du att HTML-formatering är aktiverad genom att klicka på Format-menyn i meddelandefönstret och sedan klicka på RTF-format (HTML). En svart punkt visas vid kommandot när det är markerat.

  • Om mottagarna inte kan visa de infogade bilderna klickar du på Verktyg-menyn och sedan på Alternativ. Klicka på fliken Skicka, sedan på Inställningar för HTML och kontrollera att alternativet Skicka bilder med meddelanden är markerat. Skicka därefter meddelandet igen.

  • Om du vill infoga en bakgrundsbild i meddelandet klickar du på Format-menyn, pekar på Bakgrund och klickar sedan på Bild. Klicka på knappen Bläddra och sök efter filen.
Närliggande information

Infoga en fil i ett meddelande

Infoga ett visitkort i alla meddelanden

Inkludera ett ljud i ett meddelande

Infoga en hyperlänk eller HTML-sida i ett meddelande


Inkludera ett ljud i ett meddelande

  1. Klicka någonstans i meddelandefönstret.

  2. Peka på Bakgrund på Format-menyn och klicka sedan på Ljud.

  3. Ange namnet på den fil som du vill inkludera och hur många gånger du vill att den ska spelas upp.
Närliggande information

Infoga en fil i ett meddelande

Infoga ett visitkort i alla meddelanden

Infoga en bild i ett meddelande

Infoga en hyperlänk eller HTML-sida i ett meddelande


Importera en adressbok

Du kan importera kontakter från andra WAB-filer (Windows Adressbok), från Netscape Communicator, Microsoft Exchange Personlig adressbok eller textfiler (CSV).

För Windows Adressbok

  1. Peka på Importera på Arkiv-menyn och klicka sedan på Windows Adressbok.

  2. Välj den adressbok eller filtyp som du vill importera och klicka sedan på Öppna.
För övriga adressbokformat

  1. Peka på Importera på Arkiv-menyn och klicka sedan på Annan adressbok.

  2. Välj den adressbok eller filtyp som du vill importera och klicka sedan på Öppna.

Om adressboken inte visas kan du exportera den till en textfil (CSV) eller en LDIF-fil (LDAP Directory Interchange Format) och sedan importera denna filtyp.

Närliggande information

Importera objekt till Outlook Express

Exportera en adressbok


Importera inställningar för e-postkonto

  1. Peka på Importera på Arkiv-menyn och klicka sedan på Inställningar för e-postkonto.

  2. Välj den e-postklient som du vill importera och klicka på Nästa.

  3. Inställningarna för e-postkontot visas. Välj Ja om du vill acceptera inställningarna och klicka sedan på Nästa. Fortsätt till steg 5.

  4. Välj Nej om du vill ändra någon av inställningarna och klicka sedan på Nästa. Använd guiden Internet-anslutning för att gå igenom inställningarna för e-postkontot. Gör ändringarna och klicka sedan på Nästa.

  5. Klicka på Slutför när skärmen Klart! visas.

  6. Klicka på Konton på Verktyg-menyn om du vill se information om kontot.
Närliggande information

Importera objekt till Outlook Express

Importera inställningar för diskussionsgruppskonto


Importera inställningar för diskussionsgruppskonto

  1. Peka på Importera på Arkiv-menyn och klicka sedan på Inställningar för diskussionsgruppskonto.

  2. Välj det konto som du vill importera och klicka på Nästa.

  3. Inställningarna för kontot visas. Välj Ja om du vill acceptera inställningarna och klicka på Nästa. Fortsätt till steg 5.

  4. Välj Nej om du vill ändra någon av inställningarna och klicka sedan på Nästa. Använd guiden Internet-anslutning för att gå igenom inställningarna för kontot. Gör ändringarna och klicka därefter på Nästa för att flytta till nästa skärm.

  5. Klicka på Slutför när skärmen Klart! visas.

  6. Klicka på Konton på Verktyg-menyn om du vill se information om kontot.
Närliggande information

Importera objekt till Outlook Express


Kontakta Internet-leverantören

Om felet inte kan åtgärdas med felsökaren för Outlook Express måste du kanske ringa Internet-leverantören (ISP) eller nätverksadministratören. Inställningarna för Internet-anslutningen eller kontoinformationen kanske är felaktiga eller servrarna eller programmet kanske inte fungerar på rätt sätt.

Innan du kontaktar Internet-leverantören skapar du en logg med de kommandon som har skickats fram och tillbaka till e-postservrarna. Det kan vara användbart vid felsökningen.

Skapa en loggfil
  1. Klicka på Alternativ på Verktyg-menyn.

  2. Klicka på fliken Underhåll och välj sedan vilken typ av server som du vill skapa en logg för i avsnittet Felsökning.

  3. Klicka på Start, peka på Sök och klicka på Filer eller mappar om du vill visa loggfilen.

  4. Ange loggfilen i rutan Namn.

    Loggfiler får namn efter servertyp och har filtillägget .log (till exempel pop3.log, smtp.log). Om du inte vet det exakta namnet på loggfilen skriver du *.log och väljer sedan filen i listan Leta i.

Obs!
  • Loggfiler kan vara mycket stora. När du är klar med felsökningen avmarkerar du det här alternativet med stegen ovan.
Närliggande information

Avinstallera Outlook Express

Ta bort loggfiler som används vid felsökning


Avancerad säkerhetsinformation

Outlook Express är kompatibel med S/MIME version 2 och version 3-specifikationen. Outlook Express stöder följande krypteringsalgoritmer: RC2 (40-bitars och 128-bitars), DES (56-bitars) och 3DES (168-bitars). Krypteringsalgoritmerna RC2 (40-bitars) DES är de enda algoritmerna som är tillgängliga på andra versioner av Outlook Express än den amerikanska/kanadensiska. Outlook Express kan tolka RC2- (64-bitars) krypterade meddelanden, men kan inte skicka meddelanden genom att använda dessa algoritmer.

Outlook Express använder endast SHA-1 som kodningsalgoritm när ett meddelande signeras. Din privata nyckels bitlängd varierar beroende på vilken auktoriserad utfärdare som du har fått den ifrån och processen som används för att skapa nyckeln.

De privata nycklarna lagras på din dator och är lika säkra som datorn. Privata nycklar som installeras med hjälp av komponenter i krypteringssystemet för Microsoft kommer inte att överföras till den auktoriserade utfärdaren som utfärdar ID-numret. Nycklarna lämnas inte ut till någon myndighet.

Närliggande information

Skicka säkra meddelanden

Skaffa ett ID-nummer

Lägga till en kontakts ID-nummer i adressboken

Skicka ett digitalt signerat och/eller krypterat meddelande


Ändra tillförlitlighetsinställningen för ett ID-nummer

När du lägger till ett ID-nummer i adressboken har det en associerad tillförlitlighetsinställning. Tillförlitlighetsinställningen visar om du anser att den person, det företag eller den grupp som det här certifikatet är utfärdat till är tillförlitlig eller inte. Standardtillförlitlighetsinställningen i Outlook Express är "Använder den tillförlitlighetsintällningen som utfärdaren har angett", vilket betyder att ID-numret är tillförlitligt eftersom utfärdaren (till exempel ett referensföretag) är det.

Alla ID-nummer kommer inte från auktoriserade utfärdare. Om ett ID-nummer skapas av enskilda personer är det möjligt att du inte automatiskt vill ange det som tillförlitligt. Om en ägare till ett ID-nummer misstänker att någon har ändrat på ID-numrets privata nyckel bör du ändra tillförlitlighetsinställningen till "Ej tillförlitligt".

  1. Dubbelklicka på kontaktens namn i adressboken.

  2. Klicka på fliken ID-nummer, markera det ID-nummer som du vill ändra tillförlitlighetsnivå på och klicka sedan på Egenskaper.

  3. Klicka på fliken Tillförlitlighet och markera sedan ett alternativ i området Ändra tillförlitlighet.

    • Klicka på Använder den tillförlitlighet som utfärdaren har angett när du vill att ID-numrets tillförlitlighetsnivå ska vara samma som den som associeras med utfärdaren.

    • Klicka på Anger att det här certifikatet är tillförlitligt när du vill ange att ID-numret är tillförlitligt oavsett om utfärdaren är tillförlitlig eller inte.

    • Klicka på Anger att det här certifikatet inte är tillförlitligt om du inte anser att ID-numret för personen eller företaget är tillförlitligt. Det är bättre att använda det här alternativet än att ta bort certifikatet, eftersom du får reda på att e-postmeddelandet innehåller ett certifikat som inte är tillförlitligt.

Närliggande information

Skicka säkra meddelanden

Använda återkallningskontroll

Lägga till en kontakts ID-nummer i adressboken


Skaffa ett ID-nummer och lägga till det i e-postkonto

Innan du kan skicka digitalt signerade meddelanden måste du först skaffa ett ID-nummer. Det här ID-numret läggs sedan automatiskt till i e-postkontot när du skickar det första digitalt signerade meddelandet.

  1. Skaffa ett ID-nummer från en auktoriserad utfärdare.

    Gå till webbplatsen Microsoft Outlook Express Digital ID för länkar som tar dig till auktoriserade utfärdare av ID-nummer.

  2. Klicka på Digital signatur på Verktyg-menyn i det nya meddelandefönstret.

  3. Skriv och skicka meddelandet.

    4. När du skickar meddelandet görs en sökning av ett giltigt ID-nummer med samma e-postadress och numret läggs till i e-postkontot. Om det finns flera nummer måste du välja ett.

Tips!
  • När du använder ett ID-nummer måste e-postadressen till det här numret stämma med e-postadressen till e-postkontot. Om du har flera e-postkonton behöver du alltså ett ID-nummer för varje konto som du vill skicka säker e-post från.

  • Om du har angett en annan svarsadress (på fliken Allmänt i dialogrutan Egenskaper för konto) kan inte mottagare av meddelanden använda ditt ID för att svara med ett krypterat meddelande. När säker e-post skickas måste svarsadressen vara samma som det konto du skickar digitalt signerade meddelanden från.
Närliggande information

Skicka säkra meddelanden

Skicka ett digitalt signerat och/eller krypterat meddelande


Ändra lagringsplats för meddelanden
  1. Klicka på Alternativ på Verktyg-menyn, klicka på fliken Underhåll och sedan på knappen Mapp.

  2. Klicka på knappen Ändra och välj sedan den nya mapp som du vill lagra meddelandena i.


Läsa och svara på IMAP- eller HTTP-e-postmeddelanden

Läsa och svara på IMAP- eller
HTTP-e-postmeddelanden
  1. Klicka på den mapp som du vill läsa i mapplistan.

  2. Klicka på ett meddelande i meddelandelistan om du vill visa det i förhandsgranskningsfönstret, eller dubbelklicka på det om du vill vill öppna det i det egna fönstret.

  3. Klicka på Svara, Svara alla eller Vidarebefordra i meddelandefönstret om du vill svara på ett meddelande. När du är klar klickar du på knappen Skicka.
Obs!
  • Om det uppstod ett fel när du skulle läsa ett meddelande kan det bero på att meddelandetexten inte har hämtats. Meddelandet hämtas dock automatiskt om du är online.
Närliggande information

Ange vad du vill hämta

Använda serverbaserade e-postkonton


Visa och dölja IMAP-mappar

Första gången du synkroniserar IMAP-kontot hämtas alla meddelanden i alla mappar utom de som du döljer eller ändrar inställningarna för synkronisering på, till exempel från Alla meddelanden till Endast meddelandehuvuden.

  1. Klicka på en IMAP-server i mapplistan när du är online.

    E-postmapparna visas i huvudfönstret.

  2. Klicka på knappen IMAP-mappar.

  3. Välj en mapp i dialogrutan Visa/dölj IMAP-mappar och klicka på Dölj om du inte vill att innehållet ska hämtas. Klicka på Visa om du vill att mappen ska visas och innehållet hämtas.

    4. Endast de visade mapparna hämtas när du synkroniserar kontot.

Tips!
  • Du kan ändra inställningarna för synkronisering och ange om du vill hämta huvuden, hela meddelanden eller endast nya meddelanden. Mer information finns i avsnittet "Ange vad du vill hämta" under Närliggande information.
Närliggande information

Ange vad du vill hämta

Använda serverbaserade e-postkonton


Ange vad du vill hämta

Du kan visa alla meddelanden, endast meddelandehuvuden eller endast nya meddelanden genom att ändra synkroniseringsinställningarna för mapparna för IMAP-, HTTP- eller diskussionsgruppssevern.

  1. Välj en IMAP-, HTTP- eller diskussionsgruppsserver i listan Mappar.

  2. Välj en eller flera mappar eller diskussionsgrupper i huvudfönstret.

  3. Klicka på knappen Inställningar och klicka sedan på någon av följande inställningar:

    • Alla meddelanden

    • Endast nya meddelanden

    • Endast meddelandehuvuden

    4. Om du inte vill hämta meddelanden från en speciell mapp eller diskussionsgrupp klickar du på Synkronisera inte.

Närliggande information

Använda serverbaserade e-postkonton

Visa och dölja IMAP-mappar


Använda återkallningskontroll

När återkallningskontroll är aktiverad kontrolleras ID-numren på de säkra meddelandena när du öppnar dem (så länge du är online). Ett meddelande skickas automatiskt till utfärdaren för kontroll av ID-numret på meddelandet.

  1. Klicka på Alternativ på Verktyg-menyn.

  2. Klicka på Avancerat på fliken Säkerhet.

  3. Klicka på Endast när jag är ansluten om du vill att digitalt signerade meddelanden ska kontrolleras. Du måste dock vara ansluten för att kunna använda den här funktionen.
Närliggande information

Ändra tillförlitlighetsinställningen för ett ID-nummer


Ange säkerhetszoner

I Outlook Express finns det säkerhetszoner som du använder för att köra aktivt innehåll, till exempel ActiveX-kontroller och skript, från HTML-skapade e-postmeddelanden. Du kan välja en allmän säkerhetsnivå som passar de flesta innehållen eller du kan välja en mer restriktiv zon.

  1. Klicka på Alternativ på Verktyg-menyn och klicka sedan på fliken Säkerhet.

  2. Välj en Internet Explorer säkerhetszon i avsnittet Säkerhetszoner:

    • Välj zonen Internet om du vill använda standardzonen. Den används av de flesta Outlook Express-användare.

    • Välj zonen Ej tillförlitliga platser om du vill en zon med högre säkerhet.
Obs!

  • Du kan justera säkerhetsnivån för dessa och andra zoner i Internet Explorer. Säkerhetsinställningar som du gör i Internet Explorer kan också användas i Outlook Express. Gå till Internet Explorer och klicka på Internet-alternativ på Verktyg-menyn. Justera sedan inställningarna på fliken Säkerhet.

Närliggande information

Skicka säkra meddelanden

Spärra oönskad e-post


Använda Outlook Express för att komplettera en e-postadress
  1. Skriv ett ofullständigt namn eller en ofullständig adress i rutan Till i ett nytt meddelandefönster.

  2. Klicka på Kontrollera namn på Verktyg-menyn.
Tips!
  • Om du vill att namnen ska kontrolleras automatiskt klickar du på Alternativ på Verktyg-menyn och väljer sedan fliken Skicka. Välj Komplettera e-postadresser automatiskt när de skrivs.

Närliggande information

Installera en katalogtjänst för att leta efter e-postadresser


Skicka ett digitalt signerat och/eller krypterat meddelande

Med digitalt signerad e-post kan en mottagare kontrollera din identitet. Om ett e-postmeddelande krypteras kan det inte läsas av andra personer vid överföringen.

  • Skriv ett meddelande.

  • Klicka på Digital signatur på Verktyg-menyn om du vill signera ett meddelande digitalt.

  • Klicka på Kryptera på Verktyg-menyn om du vill kryptera meddelandet.
    Obs!

    • Du måste ha ett ID-nummer när du ska digitalt signera eller kryptera e-post. Om du inte har det blir du tillfrågad om du vill skaffa ett.

    Närliggande information

    Läsa digitalt signerade och/eller krypterade meddelanden

    Automatiskt ge meddelanden en digital signatur och/eller kryptering

    Ställa in Outlook Express för att använda flera certifikat


Ställa in Outlook Express för att använda flera certifikat

Du kan ställa in Outlook Express för att skicka digitalt signerade meddelanden med ett certifikat och använda ett annat certifikat för att skicka krypterade meddelanden. Du måste skaffa åtminstone ett certifikat innan du fortsätter. Se Närliggande information nedan.

  1. Klicka på Konton på Verktyg-menyn.

  2. Markera det konto du vill använda ett certifikat med och klicka sedan på Egenskaper.

  3. Klicka på ID-nummer för det typ av certifikat du vill använda på fliken Säkerhet.
Närliggande information

Skaffa ett ID-nummer

Automatiskt ge meddelanden en digital signatur och/eller kryptering


Exportera meddelanden till Outlook eller Exchange
  1. Peka på Exportera på Arkiv-menyn och klicka sedan på Meddelanden.

  2. Välj den profil som passar bäst det Microsoft-program som du exporterar till i dialogrutan Välj profil.

  3. Klicka på Alla mappar om du vill exportera alla meddelanden.

  4. Klicka på Markerade mappar om du vill exportera meddelanden till en eller flera mappar. Välj sedan de mappar som du vill exportera.
Närliggande information

Exportera objekt från Outlook Express

Importera meddelanden från andra e-postprogram


Importera meddelanden från andra e-postprogram

Med guiden Importera till Outlook Express är det enkelt att importera e-postmeddelanden från många populära e-postprogram på Internet som Netscape Communicator, Eudora, Exchange och Outlook.

  1. Peka på Importera på Arkiv-menyn och klicka sedan på Meddelanden.

  2. Välj ett e-postprogram som du vill importera meddelanden från och klicka sedan på Nästa.

  3. Kontrollera platsen för meddelandena och klicka sedan på Nästa.

  4. Välj Alla mappar om du vill importera alla meddelanden och klicka på Nästa. Du kan också välja Markerade mappar om du vill importera meddelanden från en eller flera mappar.

  5. Klicka på Slutför.
Tips!
  • Om du inte vet vilket e-postprogram och vilken version som du ska importera meddelanden från startar du e-postprogrammet. Välj Om på Hjälp-menyn och ta reda på informationen.

Närliggande information

Exportera objekt från Outlook Express

Exportera meddelanden till Outlook eller Exchange


Anpassa verktygsfältet
  1. Klicka på Layout på Visa-menyn om du är i huvudfönstret och klicka sedan på Anpassa verktygsfält.

    Peka på Verktygsfält på Visa-menyn om du är i meddelandefönstret och klicka sedan på Anpassa.

  2. Välj i listan Textalternativ om du vill ändra texten i verktygsfältet.

  3. Välj i listan Ikonalternativ om du vill ändra storleken på ikonen.

  4. Klicka på knappnamnet i listan Tillgängliga knappar om du vill lägga till eller ta bort knappar. Klicka sedan på Lägg till eller Ta bort.

    Klicka på knappen i listan Knappar i verktygsfältet om du vill ändra ordningen på knapparna. Klicka sedan på Flytta upp eller Flytta ned.


Söka efter e-postmeddelanden i meddelandemappar
  1. Peka på Sök på Redigera-menyn och klicka sedan på Meddelande.

  2. Ange villkor i sökfälten.
Tips!
  • Outlook Express letar som standard i den valda mappen. För att leta i en annan mapp, klickar du på Bläddra och väljer mapp.

  • Du kan också hitta meddelanden genom att sortera om kolumnerna (klicka på huvudena Ämne, Från eller Skickat osv). Klicka på kolumnhuvudet om du vill sortera meddelandena igen efter den här kolumnen. När du till exempel klickar på kolumnen Från sorteras meddelandena i alfabetisk ordning efter avsändarens namn.
Närliggande information

Visa endast vissa meddelanden

Gruppera meddelanden och deras svar

Öppna eller skicka ett nytt meddelande


Flagga ett meddelande

Flagga ett e-post- eller diskussionsgruppsmeddelande

När du har tagit emot ett meddelande kan du flagga det för att gå tillbaka till det vid ett senare tillfälle.

  • Klicka i flaggkolumnen vid sidan av det meddelande du vill flagga i huvudfönstret.

    • -eller-

  • Markera, i huvudfönstret, det meddelande du vill flagga. Klicka sedan på Flagga e-postmeddelande på Meddelande-menyn.
Tips!
  • Du kan sortera alla flaggade meddelanden och gruppera dem genom att klicka på flaggikonen i rubriken på flaggkolumnen.

  • Du kan ta bort flaggan genom att klicka på flaggikonen.

  • Du kan definiera en regel som flaggar vissa meddelanden när de kommer in.
Närliggande information

Skapa en regel för e-postmeddelanden

Skapa en regel för diskussionsgruppsmeddelanden

Söka efter meddelanden i en diskussionsgrupp

Söka efter e-postmeddelanden


Ändra teckensnitt, stil och storlek på text

Du kan ändra utseendet på texten för alla meddelanden eller ändra markerad text i ett meddelande.

Ändra stil på text för alla meddelanden
  1. Klicka på Alternativ på Verktyg-menyn.

  2. Klicka på fliken Skriva och sedan på knappen Teckensnitt.

Formatera text i enstaka meddelanden
  1. Markera den text som du vill formatera.

    2. (Om du vill ändra teckensnittet för hela meddelandet klickar du på Markera alla på Redigera-menyn.)

  2. Välj de alternativ som du vill använda genom att klicka på respektive knapp i verktygsfältet Formatera.
Obs!
  • Om det uppstår fel när du formaterar kontrollerar du att HTML-formatering är aktiverad genom att klicka på Format-menyn i ett nytt meddelandefönster och sedan klicka på RTF-format (HTML). En svart punkt visas vid kommandot när det är markerat.

  • När du använder HTML-formatering och mottagarens e-post- eller diskussionsprogram inte läser HTML visas meddelandet som vanlig text med en bifogad HTML-fil. Mottagaren kan visa den bifogade filen genom att öppna den i en webbläsare.
Närliggande information

Använda en mall med utgående meddelanden

Formatera ett stycke


Ignorera en konversation

I både e-post och diskussionsgrupper kan du ignorera och till och med dölja konversationer som inte är av intresse. En konversation består av ett ursprungligt meddelande och alla dess svar.

  • I Inkorgen eller listan över diskussionsgruppsmeddelanden väljer du den konversation som du vill ignorera och klickar på Ignorera konversation på Meddelande-menyn.

    Om kolumnen Bevaka/Ignorera i meddelandelistan är aktiverad visas en ignoreringsikon [image] bredvid alla meddelanden i en ignorerad konversation.

  • Om du vill dölja ignorerade meddelanden pekar du på Aktuell vy på Visa-menyn och väljer sedan Dölj lästa eller ignorerade meddelanden.

    När du väljer Dölj lästa eller ignorerade meddelanden döljs de meddelanden som du har läst, de meddelanden som du har ignorerat och de meddelanden som du både har läst och ignorerat.

Tips!
  • Om du vill dölja de ignorerade meddelanden men vill att de lästa meddelanden ska synas klickar du på Dölj lästa eller ignorerade meddelanden som beskrivs ovan, pekar på Aktuell vy på Visa-menyn och väljer Definiera vyer. I dialogrutan Definiera vyer klickar du på knappen Ny. I rutan 1 i Vyredigeraren väljer du Där meddelandet har lästs. I rutan 2 klickar du på Visa/dölj och väljer Visa meddelanden. I rutan 3 ger du vyn ett namn och klickar sedan på OK.
Närliggande information

Gruppera meddelanden och deras svar

Ändra kolumnerna som visas i meddelandelistan

Bevaka en konversation


Skapa en numrerad lista eller en punktlista
  1. Klicka i meddelandet där du vill att listan ska starta.

  2. Peka på Stil på Format-menyn och klicka sedan på Numrerad lista eller Punktlista.

  3. Skriv det första objektet i listan. När du trycker på RETUR startas en annan listpost på nästa rad.

  4. Om du vill avsluta listan trycker du på RETUR två gånger.
Obs!
  • Om det uppstår fel när du formaterar kontrollerar du att HTML-formatering är aktiverad genom att klicka på Format-menyn i ett nytt meddelandefönster och sedan klickar du på RTF-format (HTML). En svart punkt visas vid kommandot när det är markerat.

  • När du använder HTML-formatering och mottagarens e-post- eller diskussionsprogram inte läser HTML visas meddelandet som vanlig text med en bifogad HTML-fil. Mottagaren kan visa den bifogade filen genom att öppna den i en webbläsare.

  • Stilnamn på Format-menyn motsvarar HTML-taggarna som används som standard. Kataloglistan skapas med DIR-taggen och menylistan skapas med MENU-taggen. Om du vill ha mer information kan du läsa om det i en referensbok om HTML.
Närliggande information

Ändra teckensnitt, stil och storlek på text

Formatera ett stycke


Ta emot ljudsignaler om nya meddelanden

  1. Klicka på Alternativ på Verktyg-menyn.

  2. Välj Avge ljudsignal när nya meddelanden tas emot på fliken Allmänt.


Läsa och skicka internationella meddelanden

Meddelandena visas vanligtvis i det språk som de har skickats i. Vissa meddelanden och då speciellt de från diskussionsgrupper har emellertid inte tillräckligt med information (eller informationen är inte korrekt) i huvudfilen för att visa korrekt språk.

Ändra språkkoden för ett meddelande som du läser

  • Peka på Kodning på Visa-menyn i meddelandefönstret och klicka sedan på den språkkod som du vill använda. (Det måste dock finnas stöd för det här språket. Det kan du få från den "internationella" området på Internet Explorers webbplats.)

Inkommande meddelanden visas med standardkoden när meddelanden läses om inte meddelandehuvudet anger en speciell språkkod.

Ange standardkoden för att läsa meddelanden

  1. Klicka på Alternativ på Verktyg-menyn och klicka på Teckensnitt på fliken Läsa.

  2. Välj ett språk högst upp och klicka sedan på knappen Ange som standard.
Skicka internationella meddelanden

När du svarar på ett meddelande skickas det med samma språkkod som det ursprungliga meddelandet. Om du ändrar språkkoden i svaret kanske de ursprungliga tecknen visas felaktigt om du inte skickar meddelandet i HTML-kod (och det mottagande programmet kan läsa HTML). Du kan också skicka meddelandet med Unicode, men det är inte säkert att alla e-post- och diskussionsgruppsprogram kan visa ett Unicode-meddelande.

Använda en annan kod för att skicka ett meddelande

  • Peka på Kodning på Format-menyn i meddelandefönstret och klicka sedan på den språkkod som du vill använda.

Nya meddelanden använder standardkodsinställningen när de skickas.

Ange standardkoden för att skicka meddelanden

  • Klicka på Alternativ på Verktyg-menyn och klicka på Internationella inställningar på fliken Skicka och välj den standardkod som du vill använda.
Närliggande information

Anpassa verktygsfältet


Få ett meddelande när skickade meddelanden är mottagna

Du kan ställa in Outlook Express för att få ett kvitto på det e-postmeddelande du skickat. Kvittot skickas när mottagaren av meddelandet har läst meddelandet. Detta är användbart när tidskritisk information skickas eller närhelst du vill få en bekräftelse på att ditt meddelande har tagits emot.

  • Om du vill begära ett läskvitto för individuella meddelanden klickar du Verktyg-menyn i det nya meddelandefönstret och klickar sedan på Begär läskvitto.

  • Om du vill begära läskvitton på all lästa meddelanden klickar du på Alternativ på Verktyg-menyn och klickar sedan på fliken Kvitton. Markera kryssrutan Begär läskvitto på alla skickade meddelanden.

Obs!
  • Mottagare av meddelanden kan välja att inte skicka läskvitton även om de begärs. Om du inte vill skicka läskvitton klickar du på Alternativ på Verktyg-menyn. På fliken Kvitton markerar du det alternativ för Skicka läskvitton du vill använda.


Lägga till en signatur i utgående meddelanden

  1. Klicka på Alternativ på Verktyg-menyn och klicka sedan på fliken Signaturer.

  2. Klicka på knappen Ny om du vill skapa en signatur och skriv sedan texten i rutan Redigera signatur eller klicka på Fil och sök efter den text- eller HTML-fil som du vill använda.

  3. Markera kryssrutan Lägg till en signatur i utgående meddelanden.
Tips!
  • Om du vill använda en annan signatur för ett konto väljer du signaturen i området Signaturer och klickar sedan på knappen Avancerat och väljer kontot.

  • Om du endast vill använda en signatur på enstaka meddelanden kontrollerar du att kryssrutan Lägg till en signatur i alla utgående meddelanden är avmarkerad. När du skriver meddelandet pekar du på Signaturer på Infoga-menyn och klickar sedan på den signatur som du vill använda.
Närliggande information

Använda en mall med utgående meddelanden


Infoga ett visitkort i alla meddelanden

  1. Klicka på Alternativ på Verktyg-menyn och välj sedan fliken Skriva.

  2. Markera kryssrutan E-post eller Diskussionsgrupper i avsnittet Visitkort och välj ett visitkort i den rullningsbara listrutan.

  3. Du måste skapa en kontakt i adressboken innan du kan infoga visitkortet.
Obs!
  • Normalt använder du ett visitkort som innehåller information om dig själv. Din adressbok kan dock innehålla visitkort om andra kontakter.

  • Om du vill ändra information om ett visitkort klickar du på knappen Redigera.

  • Om du vill lägga till ett visitkort eller en signatur i ett meddelande klickar du på Infoga-menyn i ett meddelandefönster och klickar sedan på Signatur eller Visitkort.
Närliggande information

Använda en mall med utgående meddelanden


Skapa en mall för utgående meddelanden

Mallguiden använder du för att ändra utseendet på e-post- och diskussionsgruppsmeddelanden.

  1. Klicka på Alternativ på Verktyg-menyn och klicka sedan på fliken Skriva.

  2. Klicka på Skapa ny i området Mall.
Tips!
  • Om du vill använda mallen för att se en annan persons meddelande väljer du den och klickar sedan på Spara som mall på Arkiv-menyn.

  • En mallfil är en HTML-fil som kan redigeras i Outlook Express. Klicka på Redigera källa på Visa-menyn i ett nytt meddelandefönster och klicka sedan på fliken Källa för att göra ändringarna.

  • När du skapar mallen kontrollerar du att filstorleken inte överstiger 10 kB. Bilder och andra objekt kan göra filen för stor när den ska hämtas. (Kontrollera storleken på mallen i mappen Mall under sökvägen \Program\Vanliga filer\Microsoft Shared\Stationery.)
Närliggande information

Använda en mall med utgående meddelanden


Använda HTML-formatering

När du skapar meddelanden som är HTML-formaterade kan bara program som stöder HTML läsa formateringen. Om mottagarens e-post- eller diskussionsläsarprogram inte kan läsa HTML visas meddelandet i textformat med en HTML-fil bifogad.

Använda HTML-formatering i alla utgående meddelanden
  1. Klicka på Alternativ på Verktyg-menyn i huvudfönstret och klicka sedan på fliken Skicka.

  2. Klicka på HTML i avsnitten Format på e-postmeddelande eller Format på diskussionsgruppsmeddelande.

Använda HTML-formatering i ett enstaka meddelande

  • Kontrollera att HTML-formatering är aktiverad genom att klicka på Format-menyn i ett e-postmeddelandefönster. HTML-formatering är aktiverad när en svart punkt visas vid RTF-format (HTML).
Obs!
  • Om du vill redigera HTML-källkoderna klickar du på Visa-menyn och kontrollerar att Redigera källa är förbockad. Välj sedan fliken Källa och börja redigera.

  • Om du vill ställa in Outlook Express så att dina svarsmeddelanden skickas i ett format som e-post- eller diskussionsläsarprogrammet kan läsa klickar du på Alternativ på Verktyg-menyn i huvudfönstret och klickar sedan på fliken Skicka. Markera kryssrutan Svara på meddelanden i samma format som de skickades.

Närliggande information

Ändra teckensnitt, stil och storlek på text

Formatera ett stycke

Skapa en numrerad lista eller en punktlista


Skapa och använda anpassade vyer

I Outlook Express kan du skapa anpassade vyer så att du får meddelandena exakt som du vill ha dem.

  1. Peka på Aktuell vy på Visa-menyn och klicka sedan på Definiera vyer.

  2. Klicka på Ny.

  3. Välj en eller flera villkor för vyn.
    (I rutan Vybeskrivning visas hur vyn ser ut. Lägg till eller ta bort villkor så du får vyn exakt som du vill ha den.)

  4. Klicka på ett understruket ord i rutan Vybeskrivning för att välja ett alternativ eller ange ett värde.

  5. Klicka på Visa/dölj för att visa eller dölja meddelandena som motsvarar villkoren.
Obs!
  • Om du skapar en vy som gör att meddelandena inte visas i den använder du inställningen Visa/dölj.

Närliggande information

Använda vyer för att läsa meddelanden


Använda vyer för att läsa meddelanden

I Outlook Express finns det standardvyer som du kan använda i stället för att skapa anpassade vyer.

Peka på Aktuell vy på Visa-menyn och klicka sedan på ett av följande alternativ:

  • Visa alla meddelanden.
    Den här vyn visar alla meddelanden i en mapp, till exempel Inkorgen - nya och gamla, lästa och olästa.

  • Dölj lästa meddelanden.
    Den här vyn döljer alla lästa meddelanden och visar bara de meddelanden som du inte har läst.

  • Visa hämtade meddelanden (används endast med IMAP och diskussionsgrupper).
    Den här vyn visar de meddelanden som senast har hämtats från servern.

  • Visa svar på mina meddelanden (används endast med diskussionsgrupper).
    Den här vyn visar endast de meddelanden som är svar på ett meddelande som du skickade till en diskussionsgrupp.

  • Dölj lästa eller ignorerade meddelanden.
    Den här vyn döljer de meddelanden som du har läst eller som du har använt kommandot Ignorera konversation på.

Du kan också välja att ordna meddelandena i Inkorgen efter ämne. Då klickar du på Gruppera meddelanden efter konversation på Aktuell vy-menyn.

Obs!

  • Vyn som du väljer för typen av e-post eller diskussionsgrupp ändras inte.

Närliggande information

Skapa och använda anpassade vyer

Visa endast vissa meddelanden


Automatiskt ge meddelanden en digital signatur och/eller kryptering

  1. Klicka på Alternativ på Verktyg-menyn i huvudfönstret.

  2. Klicka på fliken Säkerhet och markera sedan önskade kryssrutor i området Säker e-post.

Närliggande information

Skicka ett digitalt signerat och/eller krypterat meddelande

Ställa in Outlook Express för att använda flera certifikat


Öka värdet för server-timeout
  1. Klicka på Konton på Verktyg-menyn.

  2. Välj kontot och klicka sedan på Egenskaper.

  3. Dra skjutreglaget till höger i området Server-timeout på fliken Avancerat.
Åtgärdades felet?

Ja. Stäng felsökaren.

Nej. Jag vill prova andra felsökningsalternativ.


Kontrollera inställningar för e-postkonto
  1. Klicka på Konton på Verktyg-menyn.

  2. Välj e-postkontot och klicka sedan på Egenskaper.

  3. Jämför inställningarna på flikarna Servrar, Anslutning och Avancerat med de som du har fått av Internet-leverantören (ISP).

    Om allting stämmer kontaktar du Internet-leverantören för att bekräfta att du har de korrekta inställningarna och att deras servrar fungerar. Se också till att din ISP-server stöder PPP, SMTP och POP3- eller IMAP protokoll.

Åtgärdades felet?

Ja. Stäng felsökaren.

Nej. Jag vill kontakta min Internet-leverantör.


Kontrollera din anslutning till Internet-leverantören

Gör något av följande:

  • Upprätta anslutningen till Internet-leverantören (ISP) innan du visar hämtade meddelanden.

  • Om du använder modem dubbelklickar du på Den här datorn på skrivbordet, dubbelklickar på mappen Fjärranslutning, dubbelklickar på den ikon som representerar Internet-leverantören och kontrollerar inställningarna för Internet-anslutning.

    Om du använder ett lokalt nätverk (LAN) eller anslutningar för en proxy-server bör du kontakta din nätverksadministratör.

  • Om du vill ha hjälp med dina fjärranslutningar kan du läsa hjälpavsnittet Felsökning, "Fjärranslutning" i Windows.

  • Om du tror att något är fel på ditt modem kan du läsa hjälpavsnittet Felsökning "Modem" i Windows.
Åtgärdades felet?

Ja. Stäng felsökaren.

Nej. Jag vill prova andra felsökningsalternativ.

Nej. Jag vill kontakta min Internet-leverantör.


Konfigurera sökvägen till brevlådan på en IMAP-server

  1. Klicka på Konton på Verktyg-menyn.

  2. Välj IMAP-servern i kontolistan.

  3. Klicka på Egenskaper och sedan på mappen IMAP.

  4. Skriv sökvägen i rutan Rotmappens sökväg.

    Rotmappens sökväg identifierar den brevlåda som innehåller din mapp på servern. Avsluta inte rotmappens sökväg med ett avgränsande tecken. En giltig sökväg för rotmappen är till exempel ~mittnamn/Mail medan ~mittnamn/Mail/ inte är det. Om du inte vet vad du ska skriva i den här rutan lämnar du den tom.

Obs!
  • Om din IMAP-server är en Cyrus-server måste dina användarmappar vara placerade i mappen Inkorgen. Om din IMAP-server är UNIX-baserad lagras din e-post oftast i en egen katalog i din arbetskatalog, till exempel: ~mittnamn/Mail.


Lagra meddelanden på en e-postserver

Du kan lagra meddelanden på en server om du vill läsa e-post från flera datorer. När du loggar in på ditt konto från en annan dator hämtas meddelanden enligt de alternativ som du har angett. Du kan lagra meddelanden på en POP3-server. Om du har HTTP-e-post, till exempel Hotmail eller IMAP-e-post lagras meddelandena alltid på servern.

  1. Klicka på Konton på Verktyg-menyn.

  2. Klicka på e-postkontot och sedan på Egenskaper.

  3. Klicka på fliken Avancerat och välj sedan Lämna en kopia av meddelandena på servern.

Närliggande information

Konfigurera sökvägen till brevlådan på en IMAP-server


Ändra aktuella identitetsinställningar
  1. Peka på Identiteter på Arkiv-menyn och klicka sedan på Hantera identiteter.

  2. Ändra någon av inställningarna.

    • Klicka på Egenskaper om du vill ändra identiteten eller lösenordet.

    • Välj en identitet i listrutan om du vill ändra den identitet som öppnas när Outlook Express startas. (Om kryssrutan är avmarkerad får du en fråga varje gång du öppnar identitetskänsliga program.)

    • Om du vill ändra till en identitet som du vill att alla program (identitetskänsliga eller inte) ska använda när automatiserade processer används markerar du en identitet från listrutan längst ned.

Närliggande information

Lägga till en ny identitet

Ta bort en identitet

Växla till en annan identitet


Ta bort en identitet
  1. Peka på Identiteter på Arkiv-menyn och klicka sedan på Hantera identiteter.

  2. Välj en användare och klicka sedan på Ta bort.

Obs!
  • Du kan inte ta bort den aktuella identiteten.

  • När du tar bort en identitet tas motsvarande inställningar bort men inte informationen.
Närliggande information

Lägga till en ny identitet

Ändra aktuella identitetsinställningar

Växla till en annan identitet


Växla till en annan identitet
  1. Klicka på Växla identitet på Arkiv-menyn.

  2. Välj den användare som du vill växla till.
Närliggande information

Lägga till en ny identitet

Ta bort en identitet

Ändra aktuella identitetsinställningar


Lägga till en ny identitet
  1. Peka på Identiteter på Arkiv-menyn och klicka sedan på Lägg till en ny identitet.

  2. Ange namnet på den nya användaren.

  3. Markera Fråga efter lösenord vid start och ange ett lösenord om du vill ha ett för den här identiteten.

    4. Du blir tillfrågad om du vill logga in som ny användare. Om du svarar ja blir du anmodad att uppge information om vilken Internet-anslutning du har. Om du svarar nej blir den aktuella användaren kvar som inloggad.

Närliggande information

Ta bort en identitet

Ändra aktuella identitetsinställningar

Växla till en annan identitet


Ställa in flera identiteter

Om flera personer använder samma dator för e-post kan var och en ha en speciell brevlåda i Outlook Express. Det betyder att varje person kan ha separata meddelanden, kontakter och egna inställningar då det går att skapa flera "identiteter". Du kan sedan växla mellan identiteter utan att behöva stänga av datorn eller koppla från Internet-anslutningen.

Mer information finns i följande avsnitt:

Lägga till en ny identitet

Ta bort en identitet

Växla till en annan identitet

Ändra aktuella identitetsinställningar


Avbryta ett skickat meddelande
  1. Välj den diskussionsgrupp som du skickade meddelandet till och välj sedan meddelandet.

  2. Klicka på Avbryt meddelande på Meddelande-menyn.
Obs!
  • Du kan endast avbryta det meddelande som du har skickat.

  • När du har avbrutit ett meddelande kan det dröja en stund innan det tas bort från din server och andras servrar på Internet. När du avbryter ett meddelande tas det inte bort från en annan användares dator om användaren hämtade meddelandet innan du avbröt det.


Kontrollera stavningen i meddelanden

Outlook Express använder stavningskontrollen som ingår i programmen i Microsoft Office 95 och Office 97: Microsoft Word, Microsoft Excel och Microsoft PowerPoint. Om du inte har installerat något av dessa program är inte kommandot Stavning tillgängligt.

  • Klicka på knappen Stavning i verktygsfältet i fönstret Nytt meddelande eller klicka på Stavning på Verktyg-menyn.

Tips!
  • Om du vill anpassa stavningskontrollen klickar du på Alternativ på Verktyg-menyn och väljer sedan fliken Stavning.


Kombinera uppdelade meddelanden till ett meddelande

När ett stort meddelande (ett som innehåller bilder, ljudfiler eller andra stora objekt) skickas som e-post eller skickas till en diskussionsgrupp delas det ibland upp i mindre filer och visas som flera meddelanden. Du kan kombinera dessa meddelanden till det ursprungliga meddelanden och visa det i Outlook Express.

  1. Välj alla meddelanden som är en del av det ursprungliga meddelandet (varje del har vanligtvis ett nummer).

  2. Klicka på Kombinera och avkoda på Meddelande-menyn.

  3. Ändra ordningen på delarna så att den blir rätt.

Obs!
  • När du har kombinerat och avkodat meddelandet visas det i ett separat fönster. Meddelandet finns också kvar som flera mindre meddelande i meddelandelistan. Klicka på Spara som på Arkiv-menyn om du vill spara det kombinerade meddelandet.


Komprimera och säkerhetskopiera e-postmappar
  1. Markera en e-postmapp, peka på Mapp på Arkiv-menyn och klicka sedan på Komprimera.

  2. Om du vill säkerhetskopiera de mapparna söker du efter mapparna och kopierar dem sedan till en mapp för säkerhetskopior, till en diskett eller till en nätverksenhet. E-postmappar i Outlook Express har filtillägget .dbx (till exempel "Utkorgen.dbx").
Obs!
  • Vissa meddelandefiler kan vara för stora för att säkerhetskopieras på en diskett.

  • Om du inte använder Outlook Express för att skicka e-postmeddelanden till diskussionsgrupper kontrollerar du i e-postprogrammets dokumentation om det finns information om hur man komprimerar och tar bort e-postmappar.


Felsökning: Kontrollera serverinställningarna

Kontrollera följande och försök sedan att ansluta till diskussionsgruppsservern igen

Det kan vara problem med en eller flera inställningar för diskussionsgruppsservrarna som du inte kan ansluta till. Dessa inställningar får du av Internet-leverantören (ISP).

Kontrollera inställningarna för diskussionsgruppsläsaren

  1. Klicka på Konton på Verktyg-menyn.

  2. Klicka på diskussionsgruppsservern och sedan på Egenskaper.

  3. Kontrollera följande på fliken Server:

    • Stämmer namnet på diskussionsgruppsservern med det namn som du fick av Internet-leverantören?

    • Kräver Internet-leverantören ett namn på inloggningskontot och ett lösenord?

      Om det krävs att du ska logga in på den här diskussionsgruppsservern kontrollerar du att kontonamnet och lösenordet som du har angett matchar de som du fick av Internet-leverantören.

      Om du inte behöver logga in på den här diskussionsgruppsservern avmarkerar du kryssrutan Inloggning krävs.

  4. Kontrollera följande på fliken Avancerat:

    • Matchar portnumret det nummer som utfärdades av Internet-leverantören? De flesta Internet-leverantörer använder port 119.

    • Är server-timeouten inställd på Kort? En del servrar tar längre tid att ansluta. Om du vill ge datorn längre tid för att ansluta flyttar du skjutreglaget mot Lång.

      Vissa servrar kan ta längre tid vid anslutningen. Om du vill öka tiden för anslutningen flyttar du skjutreglaget mot Lång.

  5. Klicka på OK så stängs dialogrutan.

  6. Klicka på servern i mapplistan och sedan på knappen Diskussionsgrupper i verktygsfältet för att visa diskussionsgrupperna.

  7. Upprepa proceduren för varje ny server som du inte kan ansluta till.

Åtgärdades felet?

Ja. Stäng felsökaren.

Nej. Jag vill prova andra felsökningsalternativ.

Nej. Jag vill kontakta min Internet-leverantör.


Ta bort loggfiler som används vid felsökning

Om du vill lokalisera kommunikationsfel ställer du in Outlook Express på att logga alla kommandon till och från e-post- och diskussionsgruppsservrar. Då dessa filer kan bli mycket stora är det viktigt att du tar bort dem när du är klar med felsökningen.

  1. Klicka på Alternativ på Verktyg-menyn.

  2. Klicka på fliken Underhåll och avmarkera sedan alla kryssrutor i avsnittet Felsökning.

  3. Stäng Outlook Express, klicka på Start, peka på Sök och klicka på Filer och mappar.

  4. Ange loggfilen i rutan Namn.

    Loggfiler får namn efter servertyp och har filtillägget .log (till exempel pop3.log, smtp.log). Om du inte vet det exakta namnet på loggfilen skriver du *.log.

  5. Välj filen i listan Leta i och klicka på Ta bort på Arkiv-menyn.


Söka efter meddelanden i en diskussionsgrupp
  1. Peka på Sök på Redigera-menyn när du är i en diskussionsgrupp och välj sedan Meddelande i den här mappen.

  2. Skriv den text som du vill söka efter i rutan Sök efter och klicka sedan på Sök nästa.

  3. Klicka på knappen Avancerad sökning och skriv mer information om du får för många sökresultat och inget av dem passar.
Tips!
  • Du kan också hitta meddelanden genom att sortera om kolumnerna (klicka på huvudena Ämne, Från eller Skickat osv). Klicka på kolumnhuvudet om du vill sortera meddelandena igen efter den här kolumnen. När du till exempel klickar på kolumnen Från sorteras meddelandena i alfabetisk ordning efter avsändarens namn.
Närliggande information

Visa endast vissa meddelanden

Gruppera meddelanden och deras svar

Flagga ett e-post- eller diskussionsgruppsmeddelande


Söka efter intressanta diskussionsgrupper

Om du vill söka efter diskussionsgrupper som intresserar dig, kan du göra det via en server för diskussionsgrupper där du söker efter vissa ord i diskussionsgruppsnamnen.

  1. Klicka på ett servernamn i mapplistan och klicka sedan på knappen Diskussionsgrupper.

  2. Skriv de ord som du vill söka efter i rutan Visa diskussionsgrupper som innehåller.
Tips!
  • Om du inte hittar en viss diskussionsgrupp i listan beror det antagligen på att den här gruppen inte finns på servern.
Närliggande information

Visa en diskussionsgrupp utan att prenumerera på den

Prenumerera på en diskussionsgrupp


Ställa in för att läsa diskussionsgruppsmeddelanden offline

Du kan ställa in Outlook Express så att meddelanden och huvuden görs tillgängliga offline genom synkronisering för de diskussionsgrupper som du prenumererar på. Det gör att du lätt kan läsa dem när du inte är ansluten till Internet.

  1. Välj en diskussionsgruppsserver i listan Mappar.

  2. Välj i huvudfönstret en eller flera diskussionsgrupper som du vill prenumerera på och vars meddelanden du vill läsa offline. (När du väljer flera diskussionsgrupper håller du ned CTRL samtidigt som du klickar på gruppen.)

  3. Klicka på knappen Inställningar och klicka sedan för att markera det som du vill överföra från servern till datorn under synkroniseringen: Alla meddelanden, Endast nya meddelanden (nya på servern sedan senaste synkroniseringen) eller Endast meddelandehuvuden (ämne, författare, datum och storlek på meddelande).

    Kontrollera att de diskussionsgrupper som du inte vill hämta inte är förbockade (Synkronisera inte).

Klicka alltid på knappen Synkronisera konto när du ska överföra meddelanden eller huvuden till datorn från servern.
Tips!
  • Om onlinetiden är begränsad kan du hämta specifika meddelanden för att läsa offline. Mer information finns i avsnittet Hämta enstaka meddelanden.
Närliggande information

Prenumerera på en diskussionsgrupp

Reading newsgroup messages offline


Skicka stora meddelanden

På många diskussionsgrupps- och e-postservrar finns det en storleksgräns för meddelanden som kan tas emot och skickas. Vanligtvis ligger gränsen på 1 MB per meddelande, inklusive alla bifogade filer.

I Outlook Express kan du emellertid skicka stora meddelanden och filer till servrar som har en storleksgräns genom att dela upp dem i mindre meddelanden. När de olika mindre meddelandena har tagits emot kombineras de till ett meddelande.

  1. Klicka på Konton på Verktyg-menyn.

  2. Klicka på Egenskaper på någon av flikarna E-post eller Diskussionsgrupper.

  3. Markera kryssrutan Dela meddelanden som är större än x kB på fliken Avancerat och ange sedan den största tillåtna filstorleken på servern.


Öka hårddiskutrymmet genom att ta bort lagrade diskussionsgruppsmeddelanden
  1. Klicka på Alternativ på Verktyg-menyn.

  2. Markera de alternativ som ska reglera storleken på det gemensamma utrymmet för alla meddelandefiler på datorn på fliken Underhåll.

    Om du vill komprimera, ta bort eller flytta meddelanden från alla eller vissa meddelandefiler klickar du på Rensa filer och följer sedan instruktionerna på skärmen.

Obs!
  • På de flesta diskussionsgruppsservrar tas gamla meddelanden bort med jämna mellanrum. Nästa gång du ansluter till en diskussionsgrupp som du har rensat finns endast de aktuella meddelandena från servern i meddelandefilen.


Växla mellan att läsa diskussionsgruppsmeddelanden och e-postmeddelanden

Växla mellan att läsa diskussionsgruppsmeddelanden
och e-postmeddelanden
  • Klicka på Inkorgen i mapplistan för att gå till e-posten eller klicka på en diskussionsgruppsserver eller besök diskussionsgrupper genom att ange en specifik grupp.

    eller

  • Klicka på Outlook Express högst upp i mapplistan för att öppna startfönstret i Outlook Express där du kan klicka på en länk.
Närliggande information

Ändra mapplistan, statusfältet eller verktygsfälten i Outlook Express


Avkoda ett diskussionsgruppsmeddelande

Du kan inte koda meddelanden och skicka dem i Outlook Express, men om någon har skickat ett kodat meddelande till en diskussionsgrupp (med ROT13) kan du avkoda det så att det blir läsbart.

  1. Dubbelklicka på meddelandet i listan över diskussionsgruppsmeddelanden.

  2. Klicka på Avkoda (ROT13) på fliken Meddelande.
Obs!
  • Kodningsmetoden ROT13 går ut på att varje bokstav ersätts av den trettonde bokstaven som följer i alfabetet. Trots att den här metoden inte är lika säker som kryptering kan den vara användbar vid känslig eller stötande information.

Närliggande information

Läsa diskussionsgruppsmeddelanden


Visa en bifogad fil
  • Klicka på det stora gemet i meddelandehuvudet i förhandsgranskningsfönstret och klicka sedan på filnamnet.

    • eller

  • Dubbelklicka på ikonen för den bifogade filen i meddelandehuvudet högst upp i meddelandefönstret.
Tips!
  • Om du vill spara den bifogade filen pekar du på Spara bifogade filer på Arkiv-menyn och klickar sedan på filnamnet. Om du vill spara den bifogade filen på förhandsgranskningsfönstret klickar du på det stora gemet och väljer sedan Spara bifogade filer.

  • När ett meddelande har en bifogad fil visas ett stort gem bredvid det i meddelandelistan.


Visa endast svar på diskussionsgruppsmeddelanden
  • Peka på Aktuell vy på Visa-menyn och välj sedan Visa svar på mina meddelanden.
Närliggande information

Visa endast vissa meddelanden


Visa endast olästa diskussionsgruppsmeddelanden
  • Peka på Aktuell vy på Visa-menyn och välj sedan Dölj lästa eller ignorerade meddelanden.
Närliggande information

Markera meddelanden som lästa

Visa endast vissa meddelanden


Ställa in radlängden i diskussionsgruppsmeddelanden som ska skickas

I Outlook Express ställs radlängden i meddelanden i textformat automatiskt till 76 tecken per rad. Detta är en anpassning till servrar som inte kan visa fler än 80 tecken per rad. När ett meddelande citeras i svarsmeddelanden är originaltexten ofta markerad och indragen med ett extra tecken. Om du tror att ditt meddelande kommer att citeras sedan du skickat det bör du ställa in radbrytningen på 70 eller 72 tecken per rad för att förhindra att texten hamnar utanför fönsterkanten.

  1. Klicka på Alternativ på Verktyg-menyn.

  2. Välj Oformaterad text på fliken Skicka i avsnittet Format på diskussionsgruppsmeddelande och klicka sedan på knappen Inställningar för oformaterad text.

  3. Skriv antalet tecken som du vill visa per linje i rutan Automatiskt radbyte efter x tecken när du skickar meddelanden.


Kontrollera inställningarna för diskussionsgruppsservern
  1. Klicka på Konton på Verktyg-menyn.

  2. Klicka på diskussionsgruppsservern och sedan på Egenskaper.

  3. Jämför inställningarna med de som Internet-leverantören har angett på flikarna Server, Anslutning och Avancerat.

    Om allting stämmer kontaktar du din Internet-leverantör för att bekräfta att du har de korrekta inställningarna och att deras servrar fungerar korrekt.

Åtgärdades felet?

Ja. Stäng felsökaren.

Nej. Jag vill prova andra felsökningsalternativ.

Nej. Jag vill kontakta min Internet-leverantör.


Ändra kolumnerna som visas i meddelandelistan
  1. Klicka på Kolumner på Visa-menyn.

  2. Markera kryssrutan invid kolumnnamnet och klicka på knappen Visa om du vill lägga till en kolumn eller markera kolumnnamnet.

    Avmarkera kryssrutan invid kolumnnamnet och klicka på knappen Dölj om du vill ta bort en kolumn eller markera kolumnnamnet.

    Välj ett kolumnnamn och klicka sedan på Flytta upp eller Flytta ned om du vill ändra ordningen på kolumnerna.


Automatiskt markera meddelanden som lästa

Markera meddelanden som lästa
  • Om du vill markera ett meddelande som läst eller oläst markerar du det, klickar på Redigera-menyn och sedan på Markera som läst eller Markera som oläst.

  • Om du vill att alla diskussionsgruppsmeddelanden ska markeras som lästa när du avslutar Outlook Express eller går till en annan diskussionsgrupp, klicka på Alternativ på Verktyg-menyn, klicka på fliken Läsa och markera kryssrutan Markera allt som läst vid stängning av en diskussionsgrupp

  • Om du vill markera alla meddelanden i en diskussionsgrupp som lästa, inklusive alla meddelanden som ännu inte hämtats, markerar du diskussionsgruppen i listan Mappar och klickar på Kom ifatt på Redigera-menyn.

    Den här funktionen är praktisk i flera situationer, till exempel när du kommer tillbaka från semestern och inte vill hämta alla olästa meddelanden utan bara de mest aktuella.

  • Om du vill markera alla meddelanden i en diskussionsgruppskonversation* som lästa väljer du det ursprungliga meddelandet eller något av svaren, klickar på Redigera-menyn och klickar sedan på Markera konversation som läst.

    *En konversation är ett ursprungligt meddelande och de svar som har skickats till det. Konversationer sorteras och grupperas enligt titeln på det ursprungliga meddelandet. Om en konversation börjar med ett meddelande som till exempel har titeln "Tips för labradorägare" får alla svar titeln "SV: Tips för labradorägare".

Obs!
  • E-post och diskussionsgruppsmeddelanden markeras automatiskt som lästa efter att de öppnats under en viss tid. Om du inte vill att meddelanden ska markeras automatiskt klickar du på Alternativ på Verktyg-menyn, klickar på fliken Läsa och avmarkerar följande kryssruta: Meddelande markeras som läst då det visats i x sekunder.
Närliggande information

Visa endast olästa diskussionsgruppsmeddelanden


Ändra teckensnittet som används för att visa meddelanden
  1. Klicka på Alternativ på Verktyg-menyn och klicka sedan på fliken Läsa.

  2. Klicka på knappen Teckensnitt och ändra sedan inställningarna.


Ändra prioritet för ett utgående meddelande

När du skickar ett nytt meddelande eller besvarar ett meddelande kan du tilldela det en prioritet så att mottagaren vet om det är bråttom att läsa det (hög prioritet) eller det går att vänta (låg prioritet). Ett meddelande med hög prioritet visas med ett utropstecken medan låg prioritet visas med en nedpil.

  • Klicka på knappen Prioritet i verktygsfältet i fönstret Nytt meddelande och välj sedan den prioritet som du vill använda. Du kan också peka på Ange prioritet på Meddelande-menyn och sedan välja ett prioritetsalternativ.
Obs!
  • Den här inställningen gäller endast prioriteten för det aktuella meddelandet.


Lägga till ett e-post- eller diskussionsgruppskonto

Du behöver följande information från Internet-leverantören (ISP) eller från din lokala nätverksadministratör (LAN):

  • För e-postkonton behöver du veta vilken typ av e-postserver som du använder (POP3, IMAP eller HTTP), kontonamnet och lösenordet och namnet på den inkommande e-postservern. För POP3 och IMAP behöver du dessutom namnet på den utgående e-postservern.

  • För ett diskussionsgruppskonto behöver du veta namnet på diskussionsgruppsservern och eventuellt ditt kontonamn och lösenord.

  1. Klicka på Konton på Verktyg-menyn.

  2. Klicka på knappen Lägg till i dialogrutan Internet-konton.

  3. Välj E-post eller Diskussionsgrupper för att öppna guiden Internet-anslutning och följ sedan instruktionerna för att upprätta en anslutning med en e-post- eller diskussionsgruppsserver.
Tips!
  • Varje användare kan skapa flera e-post- eller diskussionsgruppskonton genom att upprepa proceduren ovan för varje konto.

  • Du kan gratis få ett e-postkonto från Hotmail som använder HTTP-servrar.
Närliggande information

Ändra inställningar för ett befintligt e-post- eller diskussionsgruppskonto

Använda serverbaserade e-postkonton

Ställa in flera identiteter


Ändra mapplistan, statusfältet eller verktygsfälten i Outlook Express

  • Om du vill dölja eller visa mapplistan, kontaktlistan, Outlook-fältet, statusfältet eller verktygsfälten klickar du på Layout på Visa-menyn och väljer sedan de alternativ som du vill använda.

  • Om du vill visa undermappar i mapplistan klickar du på plustecknet (+) till vänster om varje huvudobjekt i listan (lokala mappar, e-postservern, diskussionsgruppsservrar osv). Alla undermappar visas under respektive huvudmapp eller server och plustecknet ändras till ett minustecken.

    Om du klickar på huvudmappsnamnet i stället för plustecknet visas undermapparna i huvudfönstret i Outlook Express i stället för under mappen eller servern i mapplistan.

  • Om du vill visa startfönstret i Outlook Express som innehåller länkar till allmänna funktioner i Outlook Express samt Dagens tips klickar du på Outlook Express högst upp i mapplistan.

Närliggande information

Visa och dölja IMAP-mappar


Ändra förhandsgranskningsfönstret

I förhandsgranskningsfönstret kan du visa innehållet utan att behöva öppna meddelandet i ett annat fönster. Om du vill förhandsgranska ett meddelande klickar du en gång på titeln. Om du vill öppna det i det egna fönstret dubbelklickar du på titeln.

Du kan placera förhandsgranskningsfönstret under meddelandelistan eller strax intill listan. Du kan välja att visa eller dölja meddelandehuvudet eller du kan välja att dölja hela förhandsgranskningsfönstret.

  1. Klicka på Layout på Visa-menyn.

  2. Välj de alternativ som du vill använda i området Förhandsgranskning och klicka sedan på OK.

Tips!
  • Om du vill ändra storleken på förhandsgranskningsfönstret och meddelandelistan pekar du på delningslisten mellan fönstret och listan tills du får en dubbelpil och drar sedan listen upp och ned.


Hämta enstaka meddelanden

Du kan ange att vissa meddelanden i en diskussionsgrupp ska hämtas nästa gång som du ansluts genom att välja huvudena när du arbetar offline.

  1. Välj de meddelandehuvuden som du har hämtat tidigare när du är offline.

    "Offline" betyder att du inte är ansluten till Internet eller att du har klickat på Arbeta offline på Arkiv-menyn.

  2. Peka på Markera för offlinevisning på Verktyg-menyn och klicka sedan på Hämta meddelandet senare. Gör samma sak för varje diskussionsgrupp vars meddelanden du vill läsa senare.

  3. Klicka på Synkronisera alla på Verktyg-menyn när du är online och välj sedan offline när meddelandena har hämtats.
Tips!
  • Du kan endast visa de meddelanden som du har valt att läsa offline. När du har hämtat meddelandena och är offline pekar du på Aktuell vy på Visa-menyn och klickar sedan på Visa hämtade meddelanden.
Närliggande information

Ställa in diskussionsgrupper så att du kan läsa meddelanden offline

Läsa diskussionsgruppsmeddelanden offline


Skicka ett nytt meddelande till en diskussionsgrupp
  1. Välj den diskussionsgrupp som du vill skicka ett meddelande till i mapplistan.

  2. Klicka på knappen Ny post i verktygsfältet.

    Obs! Om du vill skicka meddelandet till flera diskussionsgrupper på samma server klickar du på ikonen bredvid Diskussionsgrupper i dialogrutan Nytt meddelande. Klicka på en eller flera diskussionsgrupper i listan (håll ned CTRL när du väljer flera diskussionsgrupper) i dialogrutan Välj diskussionsgrupper och klicka sedan på Lägg till. Du kan välja bland alla diskussionsgrupper eller endast de som du prenumererar på genom att klicka på knappen Visa bara diskussionsgrupper som du prenumererar på.

  3. Skriv Ämnet för meddelandet. Du måste ange ett ämne för att kunna skicka ett meddelande.

  4. Skriv meddelandet och klicka sedan på knappen Skicka.
Obs!
  • Du kan skicka ett meddelande till flera diskussionsgrupper samtidigt men då måste de finnas på samma server. Om du har flera servrar måste du skapa ett nytt meddelande för varje server.

  • Du kan avbryta ett meddelande som du har skickat genom att välja det, klicka på Meddelande-menyn och sedan välja Avbryt meddelande. När du avbryter ett meddelande tas det inte bort från användarens dator om meddelandet har hämtats innan det avbröts. Du kan endast avbryta dina egna meddelanden.
Närliggande information

Skicka meddelanden till diskussionsgrupper

Infoga objekt i ett meddelande

Infoga ett visitkort i alla meddelanden

Formatera meddelandetext


Svara på ett diskussionsgruppsmeddelande
  1. Klicka på det meddelande som du vill besvara i meddelandelistan.

  2. Klicka på knappen Svara i verktygsfältet om du endast vill skicka svaret på meddelandet till författaren.

  3. Klicka på knappen Svara grupp i verktygsfältet om du vill skicka svaret till hela diskussionsgruppen.

    Tips! Om du vill skicka svaret till flera diskussionsgrupper på samma server klickar du på ikonen bredvid Diskussionsgrupper i dialogrutan Svara. Välj en diskussionsgrupp i listan i dialogrutan Välj diskussionsgrupper och klicka sedan på Lägg till. Du kan välja bland alla diskussionsgrupper eller endast de som du prenumererar på genom att klicka på knappen Visa bara diskussionsgrupper som du prenumererar på.

  4. Skriv meddelandet och klicka sedan på Skicka.

Obs!

  • Du kan endast skicka svaret till flera diskussionsgrupper samtidigt om alla grupper är på samma server.

  • Om du vill avbryta ett meddelande efter att det har skickats väljer du meddelandet, klickar på Meddelande-menyn och väljer sedan Avbryt meddelande. När du avbryter ett meddelande tas det inte bort från användarens dator om meddelandet har hämtats innan det avbröts.

  • Om du vill visa information om ett diskussionsgruppsmeddelande, till exempel när det skickades väljer du meddelandet, klickar på Arkiv-menyn och klickar sedan på Egenskaper.
Närliggande information

Skicka meddelanden till diskussionsgrupper

Infoga ett visitkort i alla meddelanden

Infoga objekt i ett meddelande

Formatera meddelandetext

Skicka stora meddelanden


Läsa diskussionsgruppsmeddelanden

Gå till en diskussionsgrupp och leta reda på det meddelande som du vill läsa i meddelandelistan (du måste kanske söka igenom hela listan).

  • Om du vill visa meddelandet i förhandsgranskningsfönstret klickar du på det en gång.

  • Om du vill visa meddelandet i ett separat fönster dubbelklickar du på meddelandet i meddelandelistan.
Tips!
  • Om du vill visa eller ändra förhandsgranskningsfönstret klickar du på Visa-menyn och sedan på Layout. I området Förhandsgranskning markerar du de alternativ som du vill använda.
Närliggande information

Visa en bifogad fil

Läsa internationella meddelanden

Gruppera meddelanden och deras svar

Markera meddelanden som lästa

Avkoda diskussionsgruppsmeddelanden

Ta bort ett diskussionsgruppsmeddelande


Ta bort kopior av skickade e-postmeddelanden

Som standard sparar Outlook Express kopior av de e-postmeddelanden som du skickar i mappen Skickat. Om du vill spara diskutrymme kan du ändra den här inställningen.

  1. Klicka på Alternativ på Verktyg-menyn.

  2. Avmarkera kryssrutan Spara en kopia av meddelanden i Skickat på fliken Skicka.
Tips!
  • Om du inte automatiskt sparar kopior av e-post kan du ändå spara en kopia av meddelandet genom att skriva e-postadressen i rutan Kopia när du skriver meddelandet.


Visa en diskussionsgrupp utan att prenumerera på den

Om du vill ta reda på om en diskussionsgrupp är intressant läser du några meddelanden i den. Om du vill kan du prenumerera på den så att den blir lätt att nå.

  1. Välj Diskussionsgrupper på Verktyg-menyn för att öppna dialogrutan Prenumerera på diskussionsgrupper.

  2. Välj en diskussionsgruppsserver i listan Konton. Alla diskussionsgrupper på den här servern visas på fliken Alla.

  3. Välj diskussionsgruppen och klicka sedan på Gå till.

    Obs! Om du dubbelklickar på ett diskussionsgruppsnamn kan du få en automatisk prenumeration på den här gruppen.
Tips!
  • Du kan söka efter diskussionsgrupper som innehåller specifika ord i titlarna genom att skriva orden i rutan Visa diskussionsgrupper som innehåller.

  • Första gången du visar en diskussionsgrupp kan det ta flera minuter att hämta meddelandena. Nästa gång du går till diskussionsgruppen går hämtningen snabbare eftersom Outlook Express då bara hämtar nya meddelanden.

  • Om du vill prenumerera på den diskussionsgrupp som du visar högerklickar du på namnet i mapplistan och klickar sedan på Prenumerera.
Närliggande information

Söka efter intressanta diskussionsgrupper


Lägga till, ta bort eller växla mappar
  • Om du vill lägga till en mapp pekar du på Mapp på Arkiv-menyn och klickar sedan på Ny. Skriv namnet i rutan Mappnamn och välj sedan plats för den nya mappen.
  • Om du vill ta bort en mapp klickar du på den i mapplistan. Peka sedan på Mapp på Arkiv-menyn och klicka på Ta bort.
  • Om du vill växla till en annan mapp klickar du på den i mapplistan.
Obs!
  • Du kan inte ta bort eller byta namn på mapparna Inkorgen, Utkorgen, Skickat, Borttaget eller Utkast.


Ändra inställningar för ett befintligt e-post- eller diskussionsgruppskonto
  1. Klicka på Konton på Verktyg-menyn.

  2. Klicka på ett konto på någon av flikarna E-post eller Diskussionsgrupper och klicka sedan på Egenskaper.

  3. Ändra den information som behövs.


Snabbt kontrollera nya meddelanden
  • Klicka på knappen Skicka/ta emot i verktygsfältet. De meddelanden som finns i Utkorgen skickas också.


Ta bort ett e-postmeddelande
  1. Välj meddelandet i meddelandelistan.

  2. Klicka på knappen Ta bort i verktygsfältet.

Obs!
  • Om du vill lagra ett borttaget meddelande öppnar du mappen Borttaget och drar sedan meddelandet tillbaka till Inkorgen eller en annan mapp.

  • Om du inte vill att meddelandena i mappen Borttaget ska sparas när du avslutar Outlook Express klickar du på Verktyg-menyn och sedan på Alternativ. Markera kryssrutan Töm mappen Borttaget när programmet avslutas på fliken Underhåll.

  • Om du vill tömma mappen Borttaget klickar du på Töm mappen Borttaget på Redigera-menyn.
Närliggande information

Ta bort ett meddelande från ett IMAP-konto

Ta bort ett meddelande från ett HTTP-konto

Flytta eller kopiera ett meddelande till en annan mapp


Ta bort ett meddelande från ett HTTP-konto
  1. Välj HTTP-kontot i mapplistan (till exempel ditt Hotmail-konto).

  2. Välj det meddelande eller de meddelanden som du vill ta bort i meddelandelistan.

  3. Klicka på knappen Ta bort i verktygsfältet.

    Då flyttas meddelandet till mappen Borttaget.

Obs!
  • Du kanske inte har tillåtelse att tömma mappen Borttaget med ditt HTTP-konto som du kan med POP3-kontona.

  • Vissa HTTP-servrar, till exempel Hotmail tömmer automatiskt mappen Borttaget enligt en bestämd tidsplan.
Närliggande information

Ta bort ett e-postmeddelande

Ta bort ett meddelande från ett IMAP-konto

Flytta eller kopiera ett meddelande till en annan mapp


Ta bort ett meddelande från ett IMAP-konto
  1. Välj meddelandet i meddelandelistan.

  2. Klicka på knappen Ta bort i verktygsfältet. Det meddelande som du vill ta bort markeras.

  3. Klicka på Ta bort borttagna meddelanden på Redigera-menyn om du vill tömma mappen Borttaget. När du har tagit bort ett meddelande kan du inte ångra det.

Obs!
  • Om du vill lagra ett meddelande som har markerats för att tas bort på en IMAP-server klickar du på Redigera-menyn och sedan på Ångra Ta bort.

  • Om du vill att borttagna meddelanden ska tas bort automatiskt klickar du på Alternativ på Verktyg-menyn. Välj Ta bort borttagna meddelanden när du stänger IMAP-mappar på fliken Underhåll.

    Du måste vara ansluten för att kunna ta bort meddelanden. Om du inte är det tas de borttagna meddelandena bort nästa gång du ansluter dig.

Närliggande information

Ta bort ett e-postmeddelande

Ta bort ett meddelande från ett HTTP-konto

Flytta eller kopiera ett meddelande till en annan mapp


Ta bort ett diskussionsgruppsmeddelande

Diskussionsgruppsmeddelanden lagras på en diskussionsgruppsserver. Dessa meddelanden kan inte tas bort från servern eftersom de ska kunna läsas av andra personer. Du kan dock ta bort de diskussionsgruppsmeddelanden eller huvuden som du har hämtat till din egen dator.

  1. Klicka på Alternativ på Verktyg-menyn.

  2. Klicka på knappen Rensa filer på fliken Underhåll.

  3. Klicka på knappen Bläddra och välj en diskussionsgruppsserver eller en diskussionsgrupp. Klicka sedan på OK.

  4. Klicka på knappen Ta bort text om du vill ta bort meddelandetexter för det markerade objektet.

    eller

    Klicka på knappen Ta bort om du vill ta bort huvuden och meddelanden för det markerade objektet.

    Nya objekt som tas bort på det här sättet avlägsnas permanent från datorn.

Närliggande information

Ta bort ett e-postmeddelande


Vidarebefordra ett e-postmeddelande
  1. Välj det meddelande som du vill vidarebefordra och klicka sedan på Vidarebefordra på Meddelande-menyn.

  2. Skriv e-postadressen för varje mottagare. Separera varje adress med ett komma eller ett semikolon (;).

  3. Skriv meddelandet och klicka sedan på knappen Skicka i verktygsfältet.

    Om du har flera e-postkonton klickar du i området Från och väljer sedan det e-postkonto som du vill skicka meddelandet med.

    Om du arbetar offline sparas meddelandet i Utkorgen. Det skickas automatiskt när du går tillbaka till online.

Obs!
  • Om menyalternativet Vidarebefordra eller knappen i verktygsfältet är inaktiverat kontrollerar du att meddelandetexten har hämtats från diskussionsgrupps- eller IMAP-servern.


Flytta eller kopiera ett meddelande till en annan mapp
  1. Välj det meddelande som du vill flytta eller kopiera i meddelandelistan.

  2. Klicka på Flytta till mapp eller Kopiera till mapp på Redigera-menyn och välj sedan målmappen.
Tips!
  • Du kan också flytta ett meddelande genom att markera det i meddelandelistan och sedan dra det till en ny mapp.


Skriva ut ett meddelande

Du kan skriva ut ett meddelande som visas i förhandsgranskningsfönstret eller som du har öppnat i ett separat fönster.

  • Klicka på Skriv ut på Arkiv-menyn och markera sedan de utskriftsalternativ som du vill använda.


Läsa digitalt signerade och/eller krypterade meddelanden

Du kan läsa digitalt signerade och/eller krypterade meddelanden på samma sätt som du läser andra meddelanden. Första gången du öppnar eller förhandsgranskar ett digitalt signerat och/eller krypterat meddelande visas en hjälptext.

Om du får ett säkerhetsmeddelande, till exempel att avsändarens ID-nummer inte var giltigt får du en varning som visar felet innan du kan se innehållet i meddelandet. Den här informationen avgör om du vill visa meddelandet.

När du har skickat ett digitalt signerat meddelande till en kontakt kan du läsa ett krypterat meddelande från den här personen på samma sätt som du läser ett vanligt meddelande.

Obs!
  • När du tar emot ett digitalt signerat meddelande läggs avsändarens ID-nummer automatiskt till i adressboken om det inte redan finns där.
Närliggande information

Lägga till en kontakts ID-nummer i adressboken

Skicka säkra meddelanden

Skaffa ett ID-nummer

Skicka ett digitalt signerat och/eller krypterat meddelande


Tillämpa en regel på hämtade meddelanden

När du skapar nya regler för e-post- eller diskussionsgruppsmeddelanden tillämpas de endast på nya inkommande meddelanden. Så här gör du om du vill att reglerna även ska tillämpas på redan hämtade meddelanden:

  1. Peka på Regler för meddelande på Verktyg-menyn och klicka sedan på Diskussionsgrupper eller E-post beroende på vilken typ av regel du vill tillämpa.

  2. Klicka på knappen Använd nu i dialogrutan Regler för meddelande.

  3. Välj de regler som du vill tillämpa på de hämtade meddelandena eller klicka på Markera alla om du vill välja alla aktuella regler.

  4. Klicka på knappen Bläddra för att välja mappar eller diskussionsgrupper.

  5. Klicka på knappen Använd nu för att tillämpa reglerna på dessa objekt.
Närliggande information

Skapa en regel för e-postmeddelanden

Skapa en regel för diskussionsgruppsmeddelanden

Skapa en regel


Skapa en regel för e-postmeddelanden
  1. Peka på Regler för meddelande på Verktyg-menyn och klicka sedan på E-post.

    Regler för meddelanden kan inte skapas för IMAP- eller HTTP-konton.

  2. Om detta är den första regeln du skapar går du vidare till steg 3. I annat fall klickar du på Ny på fliken E-postregler.

  3. Välj villkoren för regeln genom att markera respektive kryssruta i avsnittet Villkor. (Du måste välja minst ett villkor.)

    Du kan ange flera villkor för en regel genom att klicka på flera kryssrutor. Klicka på hyperlänken och i avsnittet Regelbeskrivning för att ange om alla villkor ska uppfyllas innan den angivna åtgärden utförs (och) eller om minst ett villkor ska uppfyllas (eller).

  4. Välj åtgärderna för regeln genom att markera respektive kryssruta i avsnittet Åtgärder. (Du måste välja minst en åtgärd.)

  5. Klicka på de understrukna hyperlänkarna i avsnittet Regelbeskrivning om du vill ange villkoren eller åtgärderna för regeln.

    Du kan klicka på innehåller personer eller innehåller vissa ord i avsnittet Regelbeskrivning för att ange de personer eller ord som ska finnas i meddelandena. Om du anger flera personer eller ord per villkor klickar du på knappen Alternativ i dialogrutan Välj personer eller Ange specifika ord för att anpassa villkoret ytterligare.

  6. Välj standardnamnet i rutan Namn på regeln, skriv namnet på regeln och klicka på OK.
Obs!
  • Du kan skapa en ny regel genom att välja en befintlig på fliken Regler för meddelande och sedan klicka på Kopiera. Det går fortare och då speciellt om den nya regeln liknar den befintliga.

  • Du kan skapa en regel från ett meddelande genom att välja det i huvudfönstret och sedan klicka på Skapa regel från meddelande på Meddelande-menyn. Då fylls namnet på personen automatiskt i på raden Från, vilket är den enda information som hämtas från meddelandet.
Närliggande information

Tillämpa en regel på hämtade meddelanden

Ändra en regel

Tillämpa regler på e-postmeddelanden

Tillämpa regler på diskussionsgruppsmeddelanden


Ändra en regel
  1. Peka på Regler för meddelande på Verktyg-menyn och klicka sedan på E-post eller Diskussionsgrupper beroende på vilken typ av regel som du vill ändra.

  2. Välj regeln och klicka på Ändra.

  3. Gör ändringarna i dialogrutan Regelredigeraren, inklusive byta namn på regeln och klicka på OK.

Närliggande information

Skapa en regel för e-postmeddelanden

Ta bort en regel


Spärra meddelanden från en avsändare eller domän

Du kan spärra meddelanden från en avsändare eller domän. Domänen är det namn som följer @-symbolen i en e-postadress.

När du spärrar en avsändare eller domän kommer inga e-post- eller diskussionsgruppsmeddelanden från dem till Inkorgen. E-postmeddelanden går direkt till mappen Borttaget. Diskussionsgruppsmeddelanden från spärrade avsändare visas inte.

  1. Välj ett meddelande från en avsändare som du vill spärra i Inkorgen eller meddelandelistan i en diskussionsgrupp.

  2. Klicka på Spärra avsändare på Meddelande-menyn.

Obs!
  • Du kan endast spärra en avsändare som använder standard POP-e-post. Det gäller inte HTTP- (Hotmail) eller IMAP-e-post.

  • Om du vill ta bort ett namn från listan med spärrade avsändare klickar du på Verktyg-menyn, pekar på Regler för meddelande och klickar sedan på Lista med spärrade avsändare.

Närliggande information

Hantera lista över spärrade avsändare

Spärra oönskade meddelanden


Hantera lista över spärrade avsändare
  1. Peka på Regler för meddelande på Verktyg-menyn och klicka sedan på Lista med spärrade avsändare.

  2. Välj namnet och klicka på Ta bort om du vill ta bort en avsändare eller domän i listan.

  3. Välj namnet och klicka på Ändra om du vill ändra namnet på avsändaren eller domänen i listan. Gör ändringarna och klicka på OK.

  4. Klicka på Lägg till om du vill lägga till en ny avsändare eller domän i listan. Ange informationen och klicka på OK.

  5. Klicka på OK i dialogrutan Regler för meddelande så tillämpas de regler som har lagts till eller ändrats.

Närliggande information

Spärra meddelanden från en avsändare eller domän

Spärra oönskad e-post


Ta bort en regel
  1. Peka på Regler för meddelande på Verktyg-menyn och klicka sedan på E-post eller Diskussionsgrupper beroende på vilken typ av regel som du vill ta bort.

  2. Välj regeln.

  3. Klicka på Ta bort.
Närliggande information

Ändra en regel

Tillämpa regler på e-postmeddelanden

Tillämpa regler på diskussionsgruppsmeddelanden


Skapa en regel för diskussionsgruppsmeddelanden
  1. Peka på Regler för meddelande på Meddelande-menyn och klicka sedan på Diskussionsgrupper.

  2. Klicka på Ny på fliken Diskussionsgruppsregler.

  3. Välj villkoren för regeln genom att markera respektive kryssruta i avsnittet Villkor. (Du måste välja minst ett villkor.)

    Du kan ange flera villkor för en regel genom att markera flera kryssrutor. Klicka på hyperlänken och i avsnittet Regelbeskrivning för att ange om alla villkor ska uppfyllas innan den angivna åtgärden utförs (och) eller om minst ett villkor ska uppfyllas (eller).

  4. Välj åtgärderna för regeln genom att markera respektive kryssruta i avsnittet Åtgärder. (Du måste välja minst en åtgärd.)

  5. Klicka på de understrukna hyperlänkarna i avsnittet Regelbeskrivning om du vill ange villkoren eller åtgärderna för regeln.

    Du kan klicka på innehåller personer eller innehåller vissa ord i avsnittet Regelbeskrivning för att ange de personer eller ord som ska finnas i meddelandena. Om du anger flera personer eller ord per villkor klickar du på knappen Alternativ i dialogrutan Välj personer eller Ange specifika ord för att anpassa villkoret ytterligare.

  6. Välj standardnamnet i rutan Namn på regeln, skriv namnet på regeln och klicka sedan på OK.
Obs!
  • Du kan skapa en ny regel genom att välja en befintlig på fliken Diskussionsgruppsregler och klicka på Kopiera. Det går fortare och då speciellt om den nya regeln liknar den befintliga.

  • Du kan skapa en regel från ett meddelande genom att välja det i huvudfönstret och sedan klicka på Skapa regel från meddelande på Meddelande-menyn. Då fylls namnet på avsändaren automatiskt i på raden Från. Det är den enda information som hämtas från meddelandet.
Närliggande information

Tillämpa en regel på hämtade meddelanden

Ändra en regel

Tillämpa regler på e-postmeddelanden

Tillämpa regler på diskussionsgruppsmeddelanden


Avinstallera Outlook Express

Om det inte går att åtgärda ett fel rekommenderas du att avinstallera Outlook Express och sedan installera programmet på nytt. Den här proceduren ersätter filer som kan ha blivit skadade.

  1. Klicka på Start i Windows, peka på Inställningar och klicka sedan på Kontrollpanelen.

  2. Dubbelklicka på ikonen Lägg till/ta bort program.

Obs!
  • När du avinstallerar Outlook Express 5 finns meddelanden från den här programversionen kvar. Om du däremot har använt Outlook Express 4 eller Internet Mail och News finns endast meddelanden från dessa program kvar efter avinstallationen. Om du vill importera meddelanden från Outlook Express 5 till Outlook Express 4 pekar du på Importera på Arkiv-menyn och klickar sedan på Meddelanden. Följ instruktionerna på skärmen.